Jump to content
General Bug Report Guidelines - Please Read ×

Lossing connection to xbox live after entering orb vallis


(XBOX)virgensacrafice
 Share

Recommended Posts

Içve gone to orb vallis multiple times now to mine and fish for standing. After about 30 mins of being on the plane my first time each day it says ive lost connection to xbox live. Its cost me many gems and fish along with any subsequent standing that could have been gained. Im not actualy loosing conection since ive been in partys and they still function the whole time. It sends me back to my ship with a mission failed screen. This has also recently happened durring an index run with was particularly dissapointing since i was using the credits to but bonds in fortuna to rank up and the bonds i needed no longer where availible after doing the second run. Please fix or at least let us know if its being worked on thank you.

Link to comment
Share on other sites

Yeah and the horror with #*!%ing xbox live is going on and on...u

Same for me. I recently suggested a save function as a temporarily workaround but DE dont likes my idea. Yesterday I also tried to level a weapon and got kicked off at max rank. Back in the ship i saw it unranked again. 10 waves of pure nothing. DE you are stealing my time. Would you please stop this ?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...