Jump to content
General Bug Report Guidelines - Please Read ×

loosing loot


Morty2Dope
 Share

Recommended Posts

I hate when i do a 30 minute kuva mission, get a bunch of kavat boosts, then at extract the host losing connection, and I can't re connect and lose everything. this has happened more then once in just a few days. really annoying and a huge waist of my time. DON"T let people host with S#&$ernet 

Link to comment
Share on other sites

I hate when i do a 30 minute kuva mission, get a bunch of kavat boosts, then at extract the host losing connection, and I can't re connect and lose everything. this has happened more then once in just a few days. really annoying and a huge waist of my time. DON"T let people host with bad internet! ( if that's possible)

Link to comment
Share on other sites

3 hours ago, Morty2Dope said:

get a bunch of kavat boosts, then at extract the host losing connection, and I can't re connect and lose everything. this has happened more then once in just a few days.

I know the feeling, But if you suffer from a bad connection yourself, behind Router+Modem+ Windows/Apple Firewalls.

  • (A) First make sure you have opened the required ports in ALL the firewalls (windows) > Router > Modem. "port forward" incoming.
  • (B) once in-game go ESC > Options > Gameplay > "Matchmaking Ping Limit" Change this to 200-300 max
    - It will prevent you from playing with people from like lets say other side of the world if the connection between Host and you are higher
    Ping then the requirement, it basicly match you with players with best possible connections (for stability).
  • (C) Make sure the Ports (if you change those in options > gameplay (4950 + 4955 UDP) to something else, that its also open in router/modem+firewall.

- WARFRAME USES UDP PORTS 4950 AND 4955 & THE TCP PORT RANGE 6695 - 6699.
Your firewall needs to let traffic on those ports from any address through to your PC (and from these ports on your PC to any address).

https://www.warframe.com/firewall

Edited by SevenSinsofHell
WARFRAME USES UDP PORTS 4950 AND 4955 & THE TCP PORT RANGE 6695 - 6699.  Your firewall needs to let traffic on those ports from any address through to your PC (and from these ports on your PC to any address).
Link to comment
Share on other sites

i recommend before mention others connections are bad, ensure your own is secured and settled.

I recommend speed of atleast 30up/30down - broadband.

Also that the connections toward - from game is sorted.

  1. Opened and Forward ports
  2. No random game disconnects or crashes - if this happens you got an second issue to sort out first.
  3. if you having extreme FPS-MS lag spike or delays (more then 5sec) from pressing 5 - entering operator,
    i recommend you change the "Gameplay ::: Matchmaking ping, to around 200" and test it out. Works better?

Otherwise im not here to flame at you or being rude, only as a friend trying to help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...