Jump to content
General Bug Report Guidelines - Please Read ×
Echoes of Duviri: Share Bug Reports and Feedback Here! ×

Hydron Wukong Teleport Stuck Bug


Recommended Posts

/unstuck does not fix it.

In a certain place on Hydron when I was using Wukong Prime, I was suddenly teleported onto the spot where I could not use any of my keys to do something [say ability or jump] and was stuck on the spot as if I was trapped in an invisible cage. The movement keys and the Escape key were the only keys that worked. Even then the movement keys including back,left and right only made me run on one spot forward, trapped inside this invisible cage. No other keys worked, whether it was scrolling through warframe powers/rolling etc. Below for an example of where I was stuck. It was in that particular open area where I was stuck both times near to those structures where it shows I am stuck atm. The second image is where I was stuck the second time.



This is only speculation but it could have been using one of Wukong's powers [Cloud Walker] and then walking into this teleport spot after the power was finished. I not sure, but what I do know is that I ran onto those two spots and was teleported onto the same place where I was stuck and enemies could shoot at me with impunity.


Edited by Ascythian
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...