Jump to content
Sign in to follow this  
quiescens

Zephyr's Tail Wind doesn't do any damage

Recommended Posts

6 hours ago, quiescens said:

It seems that Zephyr's Tail Wind doesn't do any damage at the moment?

Works just fine on my end.

In the clip, it seems your ability simply ran out (propulsion duration is affected by, well, Duration) before you actually came into range of the enemy.

Try again while closer to enemies, and / or add some Duration (also maybe Range) Mods.

Share this post


Link to post
Share on other sites

Thanks NinjaZeku, I had thought about the duration thing, but I was testing at 78% and didn't think it would be bad enough to affect it at that range.

Further testing shows that at 90% duration 100% range, it can hit a target at ~9m away.

At 81% duration, it works from about 3m away.

At 80% duration 100% range, it can't even touch a target you are walking into.

I guess it does work, but any duration below 81% may as well be 0 for the purposes of tail wind damage, which feels odd but isn't neccesarily broken.

Thanks for your time everyone.

Edit: I do wonder if those exact %'s depend on frame rate?

Edited by quiescens

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...