Jump to content
Dante Unbound: Known Issues ×
Dante Unbound: Share Bug Reports and Feedback Here! ×

Genetic Imprint Claim Error


KageAngel02
 Share

Recommended Posts

While trying to create a genetic imprint of my Vasca infected Kavat, the Genetic Tools tab said I had an imprint to claim. However, when I tried to claim it, it gave me an error notice. I tried re-logging and switched between my Kavat and my Kurbrows, but the error persisted. I am not sure what to do as this is prohibiting me from claiming or creating Genetic Imprints.

I've tried re-logging, verify and optimizing my download cache, deleting all the funny named folders and any .cfg files in my localappdata, logging in from another computer, and reinstalling my game.

I have noticed others who had this issue long before and recently, but i have not found any that have resolved it.

xujGVvexgaHVWkxvKMNMZXi1Z?token=eyJhbGci

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...