Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

FireWall and Defender Disabled


54V463
 Share

Recommended Posts

compared to a dynamic ip, a static ip is no difference in terms of incoming connections.

so there should be no change needed on your side, when it worked bevor the ip change, and there weren't any hardware related replacements (new router etc.)

i would also not set any static port forwarding rules, since warframe supports upnp. i would check if your router, firewall and warframe settings have upnp support enabled.

 

i hate upnp, but from all the crap solutions you can make, it's one of the bit lesser crap ones, but it's still crap, since random software x can open ports on the firewall.

Edited by SpawnTDK
Link to comment
Share on other sites

On 2020-01-09 at 5:30 AM, 54V463 said:

Recently got static IP What else do I need to to do to ensure the best connection. Netgear Router Open to any advice. I find myself Soloing so much.

deactivating your firewall and you AV is NOT what you should do for any game to work - and warframe has no problem at all with them. spot listen to idots who claim otherwise - no one with a tiny bit of network knowledge would say such nonsense...

wha tyour problem might be is bad network setting in router/modem - especially the NAT setting can make a lot of problems. if you use manually portforwarding, see that this is done proper. if you use any kind of vpn and/or proxi server, see that they are also correct configured. if you can't access and config your router or modem, ask whoever is the admin over your privat network to do this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...