Jump to content
Sign in to follow this  
(NSW)Watermalon

[FIXED] Unable to join public railjack missions

Recommended Posts

I'm wondering is you guys have similar railjack mission experience:

After you starting the game, you're able to join the public squad, but when it's loading, it will kick you out.

After the first trial, you're no longer able to join the public team, even if you can see few available open squads.

You can turn off the game and repeat the same things as mentioned.

 

It's very annoying to play like this.

Share this post


Link to post
Share on other sites

Check if you can give or receive squad invitations.  There are a whole mess of network issues this week, with some players incorrectly showing as offline, being unable to invite players or join public squads anywhere, and so on.  It might not just be Railjack that is your problem, if it is only Railjack, it is helpful to confirm that.

Share this post


Link to post
Share on other sites
25分钟前 , (NSW)J-zyme 说:

Check if you can give or receive squad invitations.  There are a whole mess of network issues this week, with some players incorrectly showing as offline, being unable to invite players or join public squads anywhere, and so on.  It might not just be Railjack that is your problem, if it is only Railjack, it is helpful to confirm that.

I tried the normal missions and they are fine. Guess it's only public railjack mission issue for me.

Share this post


Link to post
Share on other sites

I have the same problem but since Kuva Lich apperared. I'm stuck because I cannot join to any matchmaking mission even normal missions. But the worse thing is I spent 10+ requiem relics (refined) with any mod parazon dropped.   

Share this post


Link to post
Share on other sites

Hi everyone,

Right now, the team is working on a fix for the matchmaking and network issues that can occur when your Switch resumes from sleep mode. Thank you for your reports and for your patience! We'll ship the fix as soon as possible

Share this post


Link to post
Share on other sites
39 minutes ago, [DE]Helen said:

Switch resumes from sleep mode.

This issue isn't limited to resuming from sleep mode.  I have this problem (especially on anomaly missions) after fresh restarts.

Ive also had this issue with anomaly missions after just completing a full pub squad mission, previous mission went fine (no lag, no host migrations, etc), "hey anomaly is up, yall game?", then fails to load into anomaly mission.

 

 

Edited by (NSW)Kadet

Share this post


Link to post
Share on other sites
On 2020-02-04 at 10:11 AM, [DE]Helen said:

Hi everyone,

Right now, the team is working on a fix for the matchmaking and network issues that can occur when your Switch resumes from sleep mode. Thank you for your reports and for your patience! We'll ship the fix as soon as possible

Not just a sleep mode issue, I have compleatly re installed the game and the issue persists, I have tried all the fixes for ofline bug I have found in the forum and the issue persists.

It's good to know it's being worked but I have had this issue for over 2 weeks and it's game breaking to not be able to play with friends or clan mates.

 

 

Share this post


Link to post
Share on other sites

This bug was fixed in Update 27.2.2! Thanks again for your reports:

Quote

Made fixes towards matchmaking and network issues occurring when your Switch resumes from sleep mode

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...