Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Laucher update loop


CephalonSamara
 Share

Recommended Posts

So guys, with the release of new hotfix, my launcher for warframe is just stuck in this:

downloading data 3mb

*completes download*

*checks for updates*

downloading data 3mb.

Keeps on looping, if I try to verify the download cache, just throws up the error : Downloaded data was corrupted, then repeats the loop.

The point is, this sort of stuff was absent for me before this fix. So, it will be kind of you guys to look in the issue and advise.

 

PS: tried turning off options in launcher settings, also tried changing the language. Nothing works

Link to comment
Share on other sites

Also, I had the setup to re install it (yes, I'm one of those nuts). After re-installing, it downloads the hotfix, installs the game, and instead of checking for updates to catch up to current game, just crashed. I do have log files ready for those (system generated logs), but Im not sure where to send them as well. ON the second restart, the game starts downloading update. As of the time of posting, updates are being downloaded, so wish me luck.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...