Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Kavat body incomplete.


Galadh
 Share

Recommended Posts

Hello,

 

First off - I do not know what prompted the bug and WHEN exactly did it first occured. I simply do not pay attention to my Kavat at ALL TIMES when I go back to the orbiter.

So, when I came back from a mission (NOT from open world instances, like Plains) - I noticed my Kavat's head is... missing.I provide several screen shots so to visualize this phenomenon.

 

https://imgur.com/HIlvraH

https://imgur.com/gRUyJ26

https://imgur.com/78ox0oN

https://imgur.com/yJH0I9h

https://imgur.com/6GqIWky

https://imgur.com/JLNPnja

 

Like I said, I do not know exactly when the bug occured, so I cannot reproduce the bug.

Still, I have done some testing:

 

1. Closed and restarted the game client - bug persists;

2. Went into a mission and completed a mission - same;

3. Went into a mission and aborted it - same result;

4. Went into a mission and quit the game while inside the mission's instance - same;

5. Put the Kavat in stasis and took it back out - same;

6. Put the Kavat in stasis and took a Kubrow out of it AND then switched the pets again - same result.

 

I would  like to tell me, whether or not this is a client-side bug and how do I fix it.

 

Best regards,

Galadh

 

PS. One other thing: other pets from my stasis chamber - they haven't lost their heads... :)

Edited by Galadh
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...