Jump to content

Orokin Void Texture Bug


-S-O-Yetili
 Share

Recommended Posts

I don't know if this bug has already been reported.

 

When I'm in the Void, this error occurs every time on the same map section.

Looks like texture errors or something.

 

Feel free to contact me for more information.

 

wv2xp4.jpg

 

ncf32a.jpg

 

29padmg.jpg

 

nyixop.jpg

 

2z8xme1.jpg

 

1057kid.jpg

Edited by Yetili
Link to comment
Share on other sites

Right, if a founder reports something, someone instantly checks that, but if a nobody like me reports visual bugs like 3 patches ago, nobody gives two S#&$s

sigh

They read everything. They just don't post on everything. It isn't one massive conspiracy theory.

 

Take a few deep breaths, most of our stuff goes unanswered, same as you.

Link to comment
Share on other sites

I haven't been in the Void lately, but that gives the entire area a really neat atmosphere. ...Almost like it was pulled out of Deus Ex Human Revolution. :O

 

Right, if a founder reports something, someone instantly checks that, but if a nobody like me reports visual bugs like 3 patches ago, nobody gives two S#&$s
sigh

 

This is for you: http://en.wikipedia.org/wiki/Confirmation_bias

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...