Jump to content

Archived

This topic is now archived and is closed to further replies.

Churpy

Unable To Turn Off The In-Game Music.

Recommended Posts

It appears that the new music in missions is not connected to the Music Volume slider whatsoever. Turning it all the way down does not mute or change the volume of the music.

Share this post


Link to post
Share on other sites

I believe this is still a problem, at least for me.  All volume sliders can be turned all the way down, but the dynamic music still plays.  Was this ever patched?

Share this post


Link to post
Share on other sites

Bump.
Also having this issue, and had it for some time. (Since Mirage Update)
The music audio continues to play, even though I have all sound turned off. 

Share this post


Link to post
Share on other sites

Instead of lowering all the audio sliders individually, lower only the "Master Volume" slider.  If you want to mute all of the game's audio this is the quickest way and will also solve the music still playing issue.  

 

We are still working on a fix for the music still playing through at a very low level if the "Music  Volume" slider has been set to 0.

Share this post


Link to post
Share on other sites

Master volume slider is lowered all the way, which I've always had set.  This does not mute the music or even lower the volume.  The music stays at a fixed volume, regardless of moving the music volume slider to its lowest and highest levels, in addition to master volume set at zero.

Share this post


Link to post
Share on other sites

I have the same problem that bataanghost is describing. It's specifically the dynamic combat music played during missions. I have all my sound and music sliders, including Master volume, set to 0 and the dynamic combat music still plays.

Share this post


Link to post
Share on other sites

Can't disable music even if a slider at 0. Get your stuff together DE. It shouldn't be THAT hard.

 

Also, give us the ability to mute annoying repeating transmissions on the Liset.

Share this post


Link to post
Share on other sites

I dont know how this isnt fixed yet. It freaks me out when I listen my music and it interferes with this unmutable crap

Share this post


Link to post
Share on other sites

I took a break from Warframe for a couple months and am disappointed that this bug/issue is still present, considering all that has been changed and added. At any rate, I very much enjoy this game and I'll add my voice here in saying: please fix this. Thanks.

Share this post


Link to post
Share on other sites

This is still an issue for me as well. I recently just started playing but so far i'm surprised this game is still alive with all the bugs and S#&$ that is going on.

Share this post


Link to post
Share on other sites

I'm still having the problem even when i turn off the music it still plays but when i turn off the sound effects it turns off the music but now i can't hear the sound effects. I really like to listen to my own personal music while i grind void and stuff.

Share this post


Link to post
Share on other sites

×
×
  • Create New...