Jump to content

[DE]George

Warframe Staff
  • Content Count

    1,628
  • Joined

  • Last visited

Community Reputation

4,417

About [DE]George

  • Rank
    Warframe Staff

Recent Profile Visitors

6,405 profile views
  1. This sounds like a volume slider in your audio options is set to a value other than 100. Please double-check that. If that doesn't work then check that your Windows audio volume for Warframe is set to an acceptable loudness. This can be found in your system tray while the game is running. Another thing to check would be to make sure your system is using the proper audio sound card. This can be seen in the Audio Options as well (Audio Output Device).
  2. Thanks for the report, we'll take a look.
  3. Thanks for the reports, we will take a look.
  4. Thanks for the report, we'll take a look.
  5. Please make sure that the "Transmission Volume" slider in the audio Options is set to 100% on. Also, you can try switching the transmissions from the PS4 controller speaker to your normal speakers to see if that helps (also in audio options).
  6. Thanks for the report, we will take a look.
  7. This is already available in Audio Options->Transmissions volume slider This is available in Audio Options->Enable Hint Transmissions. Though most of Cy's haven't been added to this toggle yet. However, this will work for the more common game-wide Lotus transmissions.
  8. We haven't encountered this, we will take a listen. Thanks for the report.
  9. We have some tech that we are currently working on that will help improve the way transmissions are played and prioritized... stay tuned.
  10. Thanks for the report, we'll take a look.
×
×
  • Create New...