Jump to content
General Bug Report Guidelines - Please Read ×

Unable To Fuse Mods After Account Migration

Recommended Posts

So basically like the subject says, after migrating my account from PC to PS4 I can't fuse any mods. I can sell and transmute, but whenever I try to fuse I get an error stating the reconfiguration could not be completed and my account was not charged. I've tried logging out of the game, restarting my modem, and even uninstalling and redownloading the game. I've submitted a support ticket and they said it was fixed but it's not. Wondering if there was anything anyone on here might know about this problem. Tried searching but didn't find anything specific about the PS4 version and all the PC topics I found the issue seemed to resolve itself with a restart of the client.

Edited by (PS4)jeddie45801
Link to comment
Share on other sites

Urgh-- weird.. I have never ever seen this.. I haven't tried it since yesterday either though.  I will have a look :/  This sounds odd.  I could understand it being a bug with migration-- but for someone who has never migrated?  Have you traded with anyone who has Migrated that you know of @Jusdoix?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...