Jump to content

Could Not Update Account


SkySplitter
 Share

Recommended Posts

Okay so I first thought this bug only affected me when I tried to mod the Kulstar, but it's also happening when I tried to mod Twin Grakatas.

 

If I apply even one mod on them, I won't get any loot of exp from the mission I do afterwards because I'll get the "could not update you account" message. I really want to tryout these weapons fully forma-ed and modded, but this bug is preventing me from doing so :C

Link to comment
Share on other sites

After a quick test when I finally managed to log back in after the boot, it is safe to say that the bug still exists.

 

What I did:

1.) Applied a mod onto Twin Grakata

2.) Switched from Loki to Frost

3.) Relogged

 

When I logged back on I was Loki again, so the bug is still alive and well.

Link to comment
Share on other sites

DE..this needs to be addressed asap...level 19 here and over 50% of missions i get no credit for?

This is happening to many people i have talked to..

 

Is it just with new weapons?

Doesn't seem to matter if host or not invitee or not..solo or not..

 

I won't be buying any platinum until this is repaired..bah...

Link to comment
Share on other sites

This happend at the end of a t3 cap for me earlier, got no reward from doing it but keys still gone. Then it just happend a minute ago while doing excavation on earth. Much patch, many bugs.

 

Just happend again at the end of a 25 minute survival. Mesa gained 10 levels, got back to my liset, said could not update account, looked at mesa, back at lvl14 when she was at 24 at the end of the mission.

Edited by Quackerz414
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...