Jump to content

Zecthus

PC Member
  • Content Count

    65
  • Joined

  • Last visited

Community Reputation

180

About Zecthus

  • Rank
    Gold Initiate

Recent Profile Visitors

195 profile views
  1. It was allegedly fixed, but that's not the case at all. I was doing murex runs today and people in my Flotilla weren't getting the points that the teams on the ground were sending. There were 9 murex teams and 21 ground teams and yet we were all without kill codes, which was locking our progression. At the end my group passed the 5k points mark but the Flotilla didn't reach the 100/100 murex, which means we didn't get any payout for that. This event is unplayable right now because of the stupid amount of bugs regarding reward. What's the point of staying 20~30min in a mission if we won't get anything?
  2. We still need fixes towards the codes. We were not receiving the ones that were being transmited by the ground team, which resulted in our flotilla not reaching the 100 murex cap, thus not receving the payout.
  3. I'm getting "network not responding" and "login failed"... I mean, I want to get excited to play, but it has been hard.
  4. TYPE: In-game DESCRIPTION: Doing Murex Raid is not rewarding scarlet spear credits at the end of the run. Did 2 full runs (5 murex) and got nothing at the end of if (which should have given me 3.6k credits total). Even after reloading the Fortila, the credits were not showing, which mean I didn't get it. VISUAL: Can't be printed since the mission results screen either doesn't show or vanishes before you can do anything. (The "Last mission results" is also not showing up). REPRODUCTION: - EXPECTED RESULT: Should have received 1.8k creds for a full run (which is the normal). OBSERVED RESULT: Instead of getting the credits, no rewards were being displaied or counting, resulting in me getting nothing at the end of a run. REPRODUCTION RATE: Happened twice in a row.
  5. Just to add to my comment. Please fix this ç.ç Thanks for your hard work!
  6. How is this going to work tho? Because for two times I reached rank 3 and got the wrong amount. The first one I got 6k and the second one (which was a few minutes before this hotfix) I got only 2k (and my score was 8k). Im getting the Rank 3 emblems in the email, but only got the right amount of creds once. Is there a plan for a retroactive reward for this cases?
  7. Please fix imperator reload bug! Enemy ships are already fast enough for us to even deal with this reload speed bug.
×
×
  • Create New...