Jump to content
General Bug Report Guidelines - Please Read ×

Anisotropic Filtering murders framerate on Orb Vallis


Gabbynaru
 Share

Recommended Posts

So, as the title states, the framerate in Orb Vallis is incredibly low if you have Anisotropic Filtering on any options. With all options (excluding Motion Blur, Bloom, Constant Weapon Trails and Film Grain, all of which are a personal preference) either on or at high, the framerate on my PC still hovers around the 60s. If I turn on Anisotropic Filtering, even at 4x, the framerate is cut in half, and it gets even worse the higher the option is, going as low as 13 FPS with Anisotropic Filtering at 16x. Oh, and, yes, I actually went and turned each option from off to on or highest value to see the effect it has, and it was the only culprit.

System specs:
AMD FX 6300
2x8GB Kingston HyperX Blue @ 1600MHz
Sapphire Radeon R7 370 Nitro

Thank you for your time! Sorry if this is the wrong subforum.

Edited by Gabbynaru
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...