Jump to content
General Bug Report Guidelines - Please Read ×

Find the Solaris Camp Bounty bugged


GnarlsDarkley
 Share

Recommended Posts

If this was already posted please move/delete.

 

Ok, so we did the T5 Bounties. The first one was this Spy one where the alarm were triggered almost immediately after entering the yellow Zone.

After securing it, there was the credit Bounty which instantly had 100000/4000 credits (too slow to screenshot)

Prepared for the 3rd one I took these 4 screenshots

VPuudna.jpg

HlU4PHV.jpg

qOKr1Za.jpg

G5V0w8s.jpg

 

the third screenshot shows we had to collect 100 Agents...but the Bounty failed even before I could land

 

edit: we already tried this Bounty before. Spy went ok until we hacked the console. No enemies were around but Alarm was triggered the moment Ciphers were used. The credit one went normal but the Solaris Camp only gave us 30 seconds and we failed it.

jD0VNvA.jpg

 

Ok did some minor research:

On 2018-11-14 at 12:23 PM, Dreyazed said:

I have had this bug too and worked out what is happening. If you stay in Orb Vallis and don't return to Fortuna, the mission timer for the investigate mission does not reset between bounties.

Repro steps:
1. take a bounty in Orb Vallis which includes a hostage rescue stage.
2. when completing the hostage rescue, note the time remaining when you hack the console in the prison.
3. without returning to Fortuna, take another bounty (the same one or a different one) from an NPC in the Vallis
4. at the next hostage rescue stage, note that the initial time will match the time remaining from the previous bounty.
5. eventually, this will make it impossible to complete that stage.

Edited by GnarlsDarkley
Link to comment
Share on other sites

Just chiming in to confirm that yes, I experienced this too. The timer of the "find the solaris camp" bounty stage doesn't reset between bounties.

I get the bounty stage and I'm directed to the first objective (where I'm to look for bodies).

Spoiler

QbyjEoE.jpg

Upon arrival, the timer starts to tick down from the 5 minute mark.

Spoiler

heAU7pc.jpg

The timer stops when I find the captured Solaris and start hacking their cell (so far it works as intended[?]).

Spoiler

Nl7jx7b.jpg

Now, fast forward to one bounty later, exact same Orb Vallis session (picking up the bounty again from the NPC just outside Fortuna).

Spoiler

3vHyy9T.jpg

When I go looking for the bodies, the timer continues to count down from where it stopped, instead of getting reset to 5 minutes.

Spoiler

cGbtMXe.jpg

In about 3-4 bounty iterations I do not have enough time to even look for the bodies, and the bounty auto-fails.

Returning to Fortuna and then back out seems to reset the timer properly.

Edited by Aldrr
Fixing broken Imgur links...
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...