Jump to content

Archived

This topic is now archived and is closed to further replies.

Jynx41174

Warframe Crashes after clicking the Play button

Recommended Posts

Just as the title says I downloaded the latest (Buried Debts) update, verified/optimized my DL Cache, and clicked the big red Play button... Warframe popped onto my Task Manager for about 2 seconds and then it just shut down Nothing in the Log files.

Currently running in Dx11 mode

 

 

Share this post


Link to post
Share on other sites

Same problem.  After clicking play, Steam indicates the game is running, then it just suddenly goes into syncing and stops before the login screen can even launch.

After thousands of hours, this is the first time this has happened to me, and it's a bit distressing... hence, my first ever post here.

Share this post


Link to post
Share on other sites

Yeah, I've done everything on the list and same problem.  I'm starting to suspect that it might have something to do with Macro's on my Mouse

Share this post


Link to post
Share on other sites

Little bit of an update, I found that by switching over to dx10 mode in the Launcher I was able to get Warframe to behave properly.  So I'm lead to believe that Running in dx11 mode requires that you download the Full version, as the versions of Direct X shipped with Windows are heavily Stripped down.  That or if you have Macro's for a keyboard or a gaming mouse they may be causing the problem... Which is what I'm going to try next 

Share this post


Link to post
Share on other sites

Same troubles. no sign in logs  that smth game is do not like. Update & game  turned ino pumpkin

 

Reoptimising & switch to dx10  helped - after an hour of waiting  game has  started

Share this post


Link to post
Share on other sites
3 hours ago, Jynx41174 said:

Little bit of an update, I found that by switching over to dx10 mode in the Launcher I was able to get Warframe to behave properly.  So I'm lead to believe that Running in dx11 mode requires that you download the Full version, as the versions of Direct X shipped with Windows are heavily Stripped down.  That or if you have Macro's for a keyboard or a gaming mouse they may be causing the problem... Which is what I'm going to try next 

Can confirm that switching to dx10 in the launcher worked!  Thanks for that!

Share this post


Link to post
Share on other sites

It's definitely a DX11 issue. A lot of people have been popping up with the same issue and everyone could play after using DX10. So they borked DX11 in this update. No big deal they'll get a fix in eventually.

Share this post


Link to post
Share on other sites
12 часов назад, hynxel сказал:

Такая же проблема. После нажатия кнопки play, Steam показывает, что игра работает, то он просто вдруг переходит в синхронизацию и останавливается, прежде чем экран входа в систему может даже запустить.

После тысячи часов, это первый раз, когда это случилось со мной, и это немного огорчает... таким образом, мой первый пост здесь.

точно такая же проблема сегодня утром не могла пробежать через steam warfeim

Share this post


Link to post
Share on other sites

Yes, I can confirm that they borked dx11 mode on this update.  I've switched betwixt the two a couple of times and every time I launch via dx11 mode it just dies after popping up on task manager 

Share this post


Link to post
Share on other sites

Same issues here. Bug-Num: WAR-2245705 

Updated... Cache optimized & constant crash in loading screen.

Than the usual procedure: Drive defrag, AVG & Spybot checked. everything else runs fine

Switch to dx10: same crash.


Best regards

Tenno StarBoy

Share this post


Link to post
Share on other sites

Also having this issue! Not sure what to assess, but it's affirming to see others here.

Share this post


Link to post
Share on other sites
4 minutes ago, -S-O-StarBoy said:

Same issues here. Bug-Num: WAR-2245705 

Updated... Cache optimized & constant crash in loading screen.

Than the usual procedure: Drive defrag, AVG & Spybot checked. everything else runs fine

Switch to dx10: same crash.


Best regards

Tenno StarBoy

Do you have a gaming mouse? I had the same issue until I cleared the macro's on mine, so my guess would be that DE might be Soft banning players for using them now

Share this post


Link to post
Share on other sites
1 hour ago, xxxSUHARIKxxxx said:

точно такая же проблема сегодня утром не могла пробежать через steam warfeim 

Can you re-post in English? as I don't understand Russian

Share this post


Link to post
Share on other sites
8 minutes ago, MxTed said:

Also having this issue! Not sure what to assess, but it's affirming to see others here.

Try switching to the Dx10 api and clearing the Macro's on your mouse/keyboard if you have them.  I have a sneaking suspicion that DE is "soft" banning players that use them now 

Share this post


Link to post
Share on other sites
7 hours ago, hynxel said:

Can confirm that switching to dx10 in the launcher worked!  Thanks for that!

No worries ^.^

Share this post


Link to post
Share on other sites
29 minutes ago, Jynx41174 said:

Try switching to the Dx10 api and clearing the Macro's on your mouse/keyboard if you have them.  I have a sneaking suspicion that DE is "soft" banning players that use them now 

I rely on neither.

Share this post


Link to post
Share on other sites

Had the same Problem, thx for reporting that switching to Dx10 helps...

Share this post


Link to post
Share on other sites

Hello, sorry for the inconvenience, The game does not let me start from this latest update

(Fortuna: The Taker-Update 24.2.0) My PC meets the requirements but I can not play,

the program dials this (errror WAR-224804 0)

I would like to know how to solve this problem,

I've been playing for more than 4 years and I do not want to leave a Warframe.

Thank you very much for reading this message.

--------------------------------------------------------------------------------------------------------------------------

Hola disculpen las molestias, El juego no me deja iniciar a partir de esta ultima actualización

(Fortuna: The profit-Taker-Update 24.2.0) Mi PC cumple con los requisitos pero no puedo jugar, 

  el programa marca este( errror WAR-2248040 )

 

Me gustaría saber como solucionar este problema,

llevo jugando mas de 4 años y no quisiera abandonar a Warframe.

Muchas gracias por leer este mensaje.

Share this post


Link to post
Share on other sites
3 minutes ago, LeonelLopez said:

Hello, sorry for the inconvenience, The game does not let me start from this latest update

(Fortuna: The Taker-Update 24.2.0) My PC meets the requirements but I can not play,

the program dials this (error WAR-224804 0)

I would like to know how to solve this problem,

I've been playing for more than 4 years and I do not want to leave a Warframe.

Thank you very much for reading this message.

(Error WAR-224804 0) if I remember right is a Network Latency issue... Maybe they borked the update by making Clients in Squads Authoritative

__________________________________________________________________________________________________________________

(Error WAR-224804 0) si recuerdo bien, es un problema de latencia en la red ... Tal vez hicieron funcionar la actualización al hacer que los Clientes en escuadrones sean autorizados

Share this post


Link to post
Share on other sites

Thanks for telling me, the problem of latency in the network is due to the poor quality of the Internet that exists in my country Argentina.
In my case I use a service called "Telecentro",
unfortunately I can not change it because it is the only one working in the area where I live.

I hope you can fix this problem or I'll have to say goodbye
of Warframe.😢😭

---------------------------------

Gracias por decírmelo, el problema de latencia en la red se debe a la mala calidad de Internet que hay en mi país Argentina.
En mi caso uso un servicio llamado "Telecentro",
lamentablemente no puedo cambiarlo debido a que es el único funcionando en la zona en la que vivo.

Espero que puedan arreglar este inconveniente o tendré que despedirme 
de Warframe.😢😭

 

Share this post


Link to post
Share on other sites

Different errors are appearing (WAR-2249693)

-----------------------------------------------------

Me están apareciendo diferentes errores (WAR-2249693)

Share this post


Link to post
Share on other sites

Same issue but switching to DX10 hasnt fixed it for me. Was play literally as the update went live so I have no clue why I'm getting the issue.

Share this post


Link to post
Share on other sites

Yes! this also happened to me now. I tried Optimizing and Verify also even a fresh reinstall but still after I click play and the game launches its all black screen

Share this post


Link to post
Share on other sites

Switching to dx10 had no effect for me. I have see the following with both dx modes.

  • Loading screen (after PLAY, before login) freezes.
  • Make it to the login screen, audio gets choppy then game freezes.
  • Make it to the login screen with no audio.

Share this post


Link to post
Share on other sites

×
×
  • Create New...