Jump to content

Semi transparent objects/textures almost invisible


Recommended Posts

I cannot reproduce this on my end. If you are still encountering this bug, please provide additional details, such as reproduction steps, what was happening before the issue started, possibly your build and settings. What kind of squad you were in (solo, host, client) In addition, videos and/or pictures would be greatly appreciated. 

Link to post
Share on other sites

Seems to be the case no matter what the squad setup is (solo, full party)

After some testing, disabling adaptive exposure seems to correct the issue.
This seems to have been introduced after tweaks were made because large amount of particle effects were turning the screen black.

Of course, disabling adaptive exposure makes many areas of the game too bright / too dark to play comfortably.

Rhino stomp - adaptive exposure ON

NT9J2QL.jpg

 

Rhino stomp - adaptive exposure OFF

9EBLLl5.jpg

 

Ignis : Adaptive exposure ONjTduRcQ.jpg

Ignis : Adaptive exposure OFF

1XmrfpN.jpg

Focus orb : Adaptive exposure ON

dPwHNqO.jpg

Focus orb : Adaptive exposure OFF

F69bAq3.jpg

Edited by MarioMaruska
Added images
Link to post
Share on other sites

Having the very same issues as MarioMaruska.

I upgraded from Win7 to Win10 during the weekend and that's when the bug-fest started.

Did some digging and apparently its some sort of problem with NVIDIA drivers and their stupid GeForce Experience which cause Warframe settings to reset every time I log in and these invisible / transparency problems. Certain things like Laser grids in spy vaults, nullifier bubbles, eidolon fireworks and some WF abilities suffer from this issue.

I don't really know what to do, but these are the things I've tried without any positive result (except as Mario pointed out, switching off the auto exposure option, which will ruin the whole experience)

- Changing the renderer in the launcher (DX10 vs DX11)

- At some point verifying / optimizing cache fixed it, but this was before I switched off NVIDIA's stupid overlay / optimization so the next time I launched the game I encountered the problem and now can't repair it anymore

- Adjusting every single option back and forth under the display options

- Also uninstalled the game and got a fresh one. Still having the same problem.

At least I've managed to fix the settings resetting issue by switching off the overlay / optimize crap from GeForce Experience

I have no idea if it makes any sense what I'm about to say but it feels as if the shaders are corrupted or some "layer" in the composition of the images is not working properly.

Is there any way to totally delete the shaders and force the game to rebuild those from scratch?

 

1F2F535113D42C5B9CBD23256101B4A295BA0BC6

 

Running an old PC build:

- ASUS P8P67LE Motherboard

- EVGA GTX 960 4GB VRAM

- i7 2600K @ 3.4Ghz

- 16 Gig RAM Corsair Vengeance

Edit: running game thru steam!

Edited by Kurtanius
Link to post
Share on other sites

I've noticed it also affecting PoE fishing hotspots. Oxylus detects them correctly, rare baits work, etc but they're not actually visible in the game world.

Not running GeForce experience and always ran Win10 (even before the issue appeared) in my case.

Asus GTX 1080ti.

Link to post
Share on other sites
  • 2 weeks later...

Dynamic exposure, effects intensity, and fishing hot spots is very buggy. When dynamic exposure is off, the game only uses the previous effects intensity slider option, not the current effects intensity. Adaptive exposure requires High dynamic range ON. This video used Captura, where all fish hot spots can be seen, but no fish on Captura mode.

(0:34) effects intensity 98, adaptive exposure off. Hot spots ok.
(0:44) effects intensity 10, adaptive exposure off. Hot spots ok.
(1:00) effects intensity 10, adaptive exposure on. Hot spots extremely hard to see.
(1:12) effects intensity 200, adaptive exposure on. Host spots is somewhat ok to see.
(1:29) effects intensity 200, adaptive exposure off. Hot spots very bright and can clearly be seen.

Later:
(3:18) effects intensity 10, adaptive exposure on. Hot spots extremely hard to see.
(3:27) effects intensity 10, adaptive exposure off. Hot spots very hard to see.
(3:39) effects intensity 200, adaptive exposure off. Hot spots very hard to see. WHY???
(3:54) effects intensity 200, adaptive exposure on. Host spots is somewhat ok to see.
(4:04) effects intensity 200, adaptive exposure off. Hot spots very bright and can clearly be seen.

 

Link to post
Share on other sites
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...