Jump to content
WindmillArt

Arch-Melee flashes

Recommended Posts

So the melee update is out and now arch-melee cause a full screen flash each time you attack with it.

Is there a way to get it to stop doing that or..?

Thanks in advance

 

EDIT: I'm not prone to epilepsy, but someone else might be. I'm just getting really nauseous.

Edited by WindmillArt
  • Like 1

Share this post


Link to post
Share on other sites

normal Melee basically blocks the screen whenever you hit things too, hbrrhbrhb

since you can't disable the PFX spam for normal Melee, then no i don't see how you'd disable it for Archwing Melee.
maybe if you turned Particles off entirely, but that's not really a solution.

Share this post


Link to post
Share on other sites
7 minutes ago, taiiat said:

normal Melee basically blocks the screen whenever you hit things too, hbrrhbrhb

since you can't disable the PFX spam for normal Melee, then no i don't see how you'd disable it for Archwing Melee.
maybe if you turned Particles off entirely, but that's not really a solution.

Nah. I tried lowering effects and particle as much as possible, but it's unaffected by it which means it's a separate effect entirely.

Particles are a bit excessive on normal melee, but this is different. Similar to when using heavy attack on normal melee, but worse if you intend on using melee more than once. See what I mean: https://streamable.com/kfcvh

Share this post


Link to post
Share on other sites
34 minutes ago, WindmillArt said:

Particles are a bit excessive on normal melee, but this is different.

i lump it all together in the boat of "things that just make you say why".

  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...