Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Windows UI Scaling Breaks the launcher since 27.1.2


Tsukinoki
 Share

Recommended Posts

I run warframe on a computer that has the windows UI scaling set to 200% to make it easier to use some programs.  This worked great until the latest hotfix where this:

K2np7ei.png

started to happen.  As you can see the launcher is now very annoying to use.  I can still launch the game but I have to do a lot of scrolling in order to get to the "Play" button.

If I set the UI scale to 100% it looks fine...but that makes everything on my screen too small to comfortably use:

v9WhE4H.png

This wasn't a problem before the 27.1.2 update so I hope that it can be fixed relatively quickly so that the launcher works correctly regardless of windows ui scaling.

Link to comment
Share on other sites

11 hours ago, Tsukinoki said:

I run warframe on a computer that has the windows UI scaling set to 200% to make it easier to use some programs.

 

3 minutes ago, Degaz3000 said:

I'm also having the same problem, while using a 125% Windows UI scale with a 1920x1080 screen resolution.

As a temporary workaround on the Warframe shortcut, right click -> Properties -> Compatibility -> "Change high DPI settings" and on the bottom under "High DPI scaling override" tick the box "Override high DPI scaling behavior." and select Scaling performed by: System, or System (Enhanced). This will make Windows do the scaling for the Launcher as the Chromium framework it uses seems to have issues with the scaling right now.

Link to comment
Share on other sites

@hix3r

Thanks for the suggestion, it worked like a charm!
I only had to make one small change to the steps you listed, and it might be due to using the steam version or something else:
When I got to the compatibility page I had to click on "Change settings for all users..." and then "Change high DPI settings".  If I didn't do that I couldn't change the setting for "High DPI Scaling Override"

Its odd I had to click on that button as I'm the only user on my system...but whatever.  At least the launcher is much more usable now.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...