Jump to content

Archived

This topic is now archived and is closed to further replies.

  • 0
(XB1)nixsis

Larvaling no longer spawning after update

Question

Im on xbox, and after the release of the 3 new Kuva weapons I can no longer get a Kuva Larvling to spawn in my games when I host. They do spawn when I join into some randoms game as they host, but that dosent do me any good with farming on my own. I have played the game modes in every way I can to get them to spawn and still get nothing. I have traded a Kuva Lich with a friend to check to see if I didn't have glitched active lich, I was able to hunt and finish off that Lich and still cant get a new Larvling on my own. 

 

I have submitted a ticket in support and follow the directions they gave me. I did a hard reset on my router, modem, and my xbox. I tapped both my right and left bumper along with the Y button during the launch screen for the game to verify download cache. Then I deleted my games saved data files. And finally I just uninstalled the game and reinstalled it and still can not get a Kuva Larvling to spawn in my games. This has been going on for weeks now and is very game breaking. Is there anyone with a similar problem? Or anyone have a solution?

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

7 minutes ago, (XB1)nixsis said:

The same place I have always been able to spawn them, Adaro on Sedna. I did try other missions types of the same level to see if that would work but still no luck.

Adaro has been bugged, since the recent Lich updates.

Cassini on Saturn is my go-to, since it's a quick capture. have you tried there?

Share this post


Link to post
Share on other sites
13 minutes ago, GrazeZeroLow said:

Adaro has been bugged, since the recent Lich updates.

Cassini on Saturn is my go-to, since it's a quick capture. have you tried there?

Just did 4 runs on it and got nothing.

Share this post


Link to post
Share on other sites
1 minute ago, (XB1)nixsis said:

Just did 4 runs on it and got nothing.

1. Was there a "blink", after the capture?

2. It's about a minute after the "blink", before the larva spawns. 

 

Share this post


Link to post
Share on other sites
8 minutes ago, GrazeZeroLow said:

1. Was there a "blink", after the capture?

2. It's about a minute after the "blink", before the larva spawns. 

 

I dont get the lights flicker, or the message from the Kuva Gaurdian.

Share this post


Link to post
Share on other sites
7 minutes ago, (XB1)nixsis said:

I dont get the lights flicker, or the message from the Kuva Gaurdian.

Do you optimize after each patch?

Share this post


Link to post
Share on other sites

Sometimes they won't spawn if you're not killing enemies fast enough, but it sounds more like an issue with your console and something preventing it from fully utilizing warframes update. On ps4 I kept crashing but only in railjack missions after the last update and I did all the same things you did to try and fix it, reinstalled, deleted save files, hard resets, etc, but it only finally resolved after I backed up my settings and initialized my whole console. Idk if xbox has the same name for initialization but that's what I would do next.

I know that's not the same issue you're having, but bc it's something related to warframe post update and it's affecting only parts of the game that were altered by the update, it might have something to do with DE not perfectly fusing the update to whatever current settings, save files, or HDD you have on your console rather than a fully reset console (if that makes sense).

I'd still say leave this as a last resort if nothing else works, since it does take a few hours and you might have to go through a fix a few settings on your own.

Share this post


Link to post
Share on other sites
22 minutes ago, GrazeZeroLow said:

Do you optimize after each patch?

Also, you might what to post this in the bug forums for Xbox One. Hopefully, someone there had a similar problem and can help you.

Share this post


Link to post
Share on other sites
3 hours ago, (XB1)nixsis said:

I dont get the lights flicker, or the message from the Kuva Gaurdian.

Try not to kill enemies before you capture the target.

If the lights don't flicker after capturing the target, move towards extraction until they do, then you start killing enemies.

Share this post


Link to post
Share on other sites
2 minutes ago, (PS4)Quantaminum said:

Where are you trying to spawn them? Some missions can't seem to spawn them (survival and defende, to name a few)

The same place I have always been able to spawn them, Adaro on Sedna. I did try other missions types of the same level to see if that would work but still no luck.

Share this post


Link to post
Share on other sites

×
×
  • Create New...