Jump to content
Whispers in the Walls: Share Bug Reports and Feedback Here! ×
  • 0

game stops working when loading


Oggyswe

Question

hello i just posted a support ticket about the issue. but just wondering if someone had the same issue and solved it.

 

today when i tried playing the game stops working when i try to load a mission. i have verified the game and optimized it. also uppdated my graphics drivers.

but nothing worked and i cant find a crash log.

everything on the orbiter works but its when the game tries to load it happens

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

7 minutes ago, Oggyswe said:

hello i just posted a support ticket about the issue. but just wondering if someone had the same issue and solved it.

 

today when i tried playing the game stops working when i try to load a mission. i have verified the game and optimized it. also uppdated my graphics drivers.

but nothing worked and i cant find a crash log.

everything on the orbiter works but its when the game tries to load it happens

The game just closes and returns to windows normally or does it lock the game and force you to finish the process with the Task Manager?

Do you have any Razer hardware and/or the Razer Chroma apps?

Link to comment
Share on other sites

5 minutes ago, BiancaRoughfin said:

The game just closes and returns to windows normally or does it lock the game and force you to finish the process with the Task Manager?

Do you have any Razer hardware and/or the Razer Chroma apps?

the close program window comes up and just stays there untill i click it.

 

and i have a razor mouse, headset and both razor software.

Link to comment
Share on other sites

9 minutes ago, Oggyswe said:

and i have a razor mouse, headset and both razor software.

Warframe has a sort of integration with Razer's Chroma stuff that allows the Mouse/Keyboard colors to flash and change wile in the loadscreen and in missions.
I had issues with it a wile back which often caused my game to crash either on mission Loadscreens or when logging in.

Try removing the "Chroma" addons from the Razer App and try playing the game to see if its it?

Link to comment
Share on other sites

8 minutes ago, BiancaRoughfin said:

Warframe has a sort of integration with Razer's Chroma stuff that allows the Mouse/Keyboard colors to flash and change wile in the loadscreen and in missions.
I had issues with it a wile back which often caused my game to crash either on mission Loadscreens or when logging in.

Try removing the "Chroma" addons from the Razer App and try playing the game to see if its it?

i solved it. i disabled my razor apps and then i turned of the ingame razor thing and now it works again. thanks for the help

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...