Jump to content
  • 0

Is there a way to disable active quest without completing it?


Flannoit
 Share

Question

Mostly asking because I'm currently taking a break from collecting quest frames, which means I have Yareli & Atlas's quests up. Unfortunately, both of them are met with an annoying slew of badly voiced dialogue, either from an obnoxious child or from Jordas who reads his lines like he's never seen those words before.

It's a bit annoying and a little bit grating. Which, again, is why I'm asking. Is there a way to deactivate your current quest, or is the only "way" to do it to complete a quest and just not select a new active?

EDIT:

"Just set transmission volume to 0" but that doesn't stop their overlay from interfering with menus for the like 2 minutes it takes for them to shut up

Edited by Flannoit
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
22 minutes ago, Flannoit said:

"Just set transmission volume to 0" but that doesn't stop their overlay from interfering with menus for the like 2 minutes it takes for them to shut up

Precisely why I wanted an old-ish bug to be made a feature instead of shot on sight. Very helpful one, turned off transmissions completely, no voice & no screen obstructions.
sigh

As for your issue; you can stop them from the Codex, buuuut that's probably only for quests you are re-playing.
Sorry, I don't have a solution.

  • Like 1
Link to comment
Share on other sites

  • 0
28 minutes ago, AlphaPHENIX said:

Precisely why I wanted an old-ish bug to be made a feature instead of shot on sight. Very helpful one, turned off transmissions completely, no voice & no screen obstructions.
sigh

As for your issue; you can stop them from the Codex, buuuut that's probably only for quests you are re-playing.
Sorry, I don't have a solution.

I tried from the codex but it didn't seem to give me the option, unfortunately. I appreciate the attempt at least!

Link to comment
Share on other sites

  • 0

Should be an option in the quest codex "abandon quest" or something. You'll see the option in the bottom right corner. You may have to click on your current active quest for the option to show, not too sure sorry.

I know the option exists as I used it on Yareli's quest. I still get reminders that I have an available quest, but nothing else.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...