Jump to content

Archived

This topic is now archived and is closed to further replies.

CasualTheNinja

Mastery Rank 6 Test Issue [Fixed]

Recommended Posts

Ran into a bug tonight which stopped any chance of ranking past 5. I thought it was me missing something at first so i did some research and discovered i was doing everything right but the test would auto fail. To clarify, i did this several times in practice first all with the same result. Round 1 goes smoothly. The first target lights up red and my crosshairs snap in that direction. I shoot the targets and get a message that says round 1 complete, usually with about 5 seconds left counting down. i wait for round 2 to start and as soon as it does and the first target appears i get a failure on the mission. Thought maybe just the practice was glitched so i finally decided to chance the actual test. The only thing that was different was that i actually had a split second longer and was able to shoot the first target but it failed immediately afterwards. It's as if the test is using the initial timer for the next round too. I have video and will post the link as soon as i have it uploaded to youtube. Very frustrating since it will essentially stop any chance of going any farther in the game if i can't get this to work

Share this post


Link to post
Share on other sites

I just had the exact same problem and so have some others from what i've seen. Hope they come up with a hotfix en give us another chance on the daily test after it's fixed

Share this post


Link to post
Share on other sites

phew! thought i was the only one...couldn't find this glitch listed anywhere online...maybe it just started today with the patch

Share this post


Link to post
Share on other sites

+1 same thing. First round works, but it fails as soon as you shoot the first orb in the second round. I recorded a short video of it but I don't think it really matters, since this is trivial to reproduce.

Share this post


Link to post
Share on other sites

This is happening to me too. I've learned to practice my tests cause my Warframe friends said that was the best thing to do before doing the qualifying test.

But upon doing Rank 6 test, Round 1, just fine. Round 2, as soon as I shot the Red ball, it fails me. Or sometimes, as soon as the round starts, it fails me. 

I did try different things, like using different weapons, which it's the same for Bow, Rifle, and Sniper. And At round 2, I just didn't shoot the Red ball, I allowed it to time out and change targets, this worked for round 2. 

But Round 3, as soon as the round started and 1 second later, instant fail, no matter if I shot or not. 

This needs to get fixed.  

Share this post


Link to post
Share on other sites

I've tried everything, it's has to be bugged.

I've switched between Bow, Rifle, Sniper, and using pistols. Unequiping any companions. Trying different warframes. Nothing is breaking through this bug. 

The test seems like a simple track, aim, fire. Which round 1, just fine. Round 2, if you happen to shoot the first target, it fails you. I've timed out the first ball in round 2 to change targets, and that did the trick to making it through round 2. But when round 3 came up, 1 second later and instant fail no matter if you shoot or not. 

I even tried running off the platform to see if it would reset or something, but nope. It's near impossible to get through round 2-3 of this. It shows there's supposed to be about a minute between each round to allow you to take the test, but it fails immediately as soon as the round starts. This needs to get fixed. 

Share this post


Link to post
Share on other sites

Adding my name to the list of people who has experienced this.

Practiced about 10 times last night and 9 of those failed almost immediately at the start of Round 2. Only managed to complete it once so I then tried the Qualifier immediately after and failed that.

Alliance mate of mine just tried this morning and experienced the same thing. And he's MR24 so I know he's done it in the past.

It's frustrating as the one time I managed to complete it, it wasn't hard at all.

Thanks, DE!

Share this post


Link to post
Share on other sites

Same issue here, practiced about dozen times, always auto fails at the start of round 2, whether you hit the first target or not. Tried quitting and reloading the game, the bug remains. Any word from the developers yet?

Share this post


Link to post
Share on other sites

Yep, did it on both practice and actual test. Thought maybe the practice was glitched but had the same exact issue when I took the test.

Share this post


Link to post
Share on other sites

×
×
  • Create New...