Jump to content

Archived

This topic is now archived and is closed to further replies.

Sannidor

Exiting from Operator dash increases mouse sensitivity

Recommended Posts

For some reason this is most noticeable in PoE.

Also, it fixes after few bullet jumps, hops and rolls but not sure what exactly decreases mouse sensitivity.

Faster mouse movement affects any aim mode, including mining which makes it almost unusable.

Please fix. 

Share this post


Link to post
Share on other sites

Can confirm, i also have some sensitivity jumps (high and low) while using transference. It's quite weird (and annoying)

Share this post


Link to post
Share on other sites

Confirming issue (it also gets temporary fixed by entering archwing mode in eidolon)

Really messes up aiming 

Share this post


Link to post
Share on other sites

Still a problem. Only noticed it last week. So its come back if they said it was fixed in a patch. It seems to randomly fix itself aswell. Aiming down sites. Switching weapons. Bullet jumping. All seem to randomly fix it after performing said task.   

Also not just a PoE problem. Just happened to me in an Ophelia run. 

Share this post


Link to post
Share on other sites

Just to confirm, this still hasn't been resolved. Also to confirm it's not unique to PoE, it happens in any mission.

Share this post


Link to post
Share on other sites

I have found a fix. 

I may need confirmation but I realized the sensitivity of my archwing was the same as when the glitch happened. Sure enough my archwing sensitivity was high and i lowered it so it is the same as my normal sensitivity. I have not experienced the problem since. My theory is this only happens on maps and modes where archwing is available and somehow mixes up the sensitivty going in and out of archwing then switching to operator mode. 

Share this post


Link to post
Share on other sites
On 2018-07-25 at 9:20 PM, Firelegs101 said:

I have found a fix. 

I may need confirmation but I realized the sensitivity of my archwing was the same as when the glitch happened. Sure enough my archwing sensitivity was high and i lowered it so it is the same as my normal sensitivity. I have not experienced the problem since. My theory is this only happens on maps and modes where archwing is available and somehow mixes up the sensitivty going in and out of archwing then switching to operator mode. 

You're actually a god, this fixed it 

THANK YOU SOOO MUCH 

Share this post


Link to post
Share on other sites
Le 25/07/2018 à 21:20, Firelegs101 a dit :

I have found a fix. 

I may need confirmation but I realized the sensitivity of my archwing was the same as when the glitch happened. Sure enough my archwing sensitivity was high and i lowered it so it is the same as my normal sensitivity. I have not experienced the problem since. My theory is this only happens on maps and modes where archwing is available and somehow mixes up the sensitivty going in and out of archwing then switching to operator mode. 

Indeed !  ty !!
weird bug beween archwing & frame sensitivity.

Share this post


Link to post
Share on other sites
On 2018-07-25 at 3:20 PM, Firelegs101 said:

I have found a fix. 

I may need confirmation but I realized the sensitivity of my archwing was the same as when the glitch happened. Sure enough my archwing sensitivity was high and i lowered it so it is the same as my normal sensitivity. I have not experienced the problem since. My theory is this only happens on maps and modes where archwing is available and somehow mixes up the sensitivty going in and out of archwing then switching to operator mode. 

I know this is a pretty old post... and I must say you made my day... I have been struggling with this problem since I started using my operator for Teralyst or anything... and it got to the point of giving me bad headaches during Teralyst fights... and no one has been able to help me out fixing it.

 I am glad you found the reason for it happening, and I am truly grateful. Thank you!

Share this post


Link to post
Share on other sites
On 2018-11-10 at 4:42 AM, Vogue said:

I know this is a pretty old post... and I must say you made my day... I have been struggling with this problem since I started using my operator for Teralyst or anything... and it got to the point of giving me bad headaches during Teralyst fights... and no one has been able to help me out fixing it.

 I am glad you found the reason for it happening, and I am truly grateful. Thank you!

awe thanks mate

Share this post


Link to post
Share on other sites

×
×
  • Create New...