Jump to content
General Bug Report Guidelines - Please Read ×

Fps Drops bad


InsaneHURRICANE

Recommended Posts

11 hours ago, Starlabs007 said:

They made a change to the auto vsync setting. On my system it's causing really bad stuttering. Try changing the vsync setting to "on" or "off".

Hopefully DE sees this and addresses it.

Hi Starlabs007, can you please tell us your system specs? Thanks!

Link to comment
Share on other sites

53 minutes ago, [DE]Linkski said:

Hi Starlabs007, can you please tell us your system specs? Thanks!

Sure!

OS Name    Microsoft Windows 10 Pro    
Version    10.0.19041 Build 19041    
System Type    x64-based PC    
Processor    Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz, 4008 Mhz, 4 Core(s), 8 Logical Processor(s)    
BIOS Version/Date    American Megatrends Inc. 3703, 12/27/2017    
SMBIOS Version    3.0    
Embedded Controller Version    255.255    
BIOS Mode    UEFI    
BaseBoard Manufacturer    ASUSTeK COMPUTER INC.    
BaseBoard Product    Z170-A    
BaseBoard Version    Rev 1.xx    
Hardware Abstraction Layer    Version = "10.0.19041.488"    
Installed Physical Memory (RAM)    16.0 GB    
Total Physical Memory    15.9 GB    
Available Physical Memory    8.63 GB    
Total Virtual Memory    18.3 GB    
Available Virtual Memory    4.47 GB    
Page File Space    2.38 GB    

GPU: ASUS ROG GeForce GTX 1080 Ti DirectX 12 STRIX-GTX1080TI-O11G-GAMING
Monitor: Asus ROG PG348Q 34-Inch Ultra-wide (GSync)

I run the game at 3440x1440; I have GSync enabled on the monitor and it usually runs at 100/99 fps fullscreen with no issues (lower fps on open worlds of course). Prior to this hotfix my vsync setting in-game was set at "auto". However after the hotfix I get stuttering: 100fps for one sec, 1fps for the next sec, repeat. Setting vsync to on fixed the issue for now.

 

Let me know if you need anything else. Thanks for looking into this!

Link to comment
Share on other sites

6 hours ago, Starlabs007 said:

I run the game at 3440x1440; I have GSync enabled on the monitor and it usually runs at 100/99 fps fullscreen with no issues (lower fps on open worlds of course). Prior to this hotfix my vsync setting in-game was set at "auto". However after the hotfix I get stuttering: 100fps for one sec, 1fps for the next sec, repeat. Setting vsync to on fixed the issue for now.

If you open the NVIDIA Control Panel, click Manage 3D Settings, and next to the global settings for Monitor Technology, switch G-SYNC to Fixed Refresh, do you still experience the stuttering while Warframe's V-Sync is set to "auto"? 

Link to comment
Share on other sites

2 hours ago, [DE]Linkski said:

If you open the NVIDIA Control Panel, click Manage 3D Settings, and next to the global settings for Monitor Technology, switch G-SYNC to Fixed Refresh, do you still experience the stuttering while Warframe's V-Sync is set to "auto"? 

Interesting. Ok I tried it (basically disabling G-Sync and setting vsync back to auto as per your instructions) and I'm not encountering the stuttering issues.

So it looks like the auto vsync issue is G-Sync related, at least on my system.

Link to comment
Share on other sites

Just an extra bit of information for DE's technical support: I started having the same problem after the last Arcana Update (December 10th), and I do have a high-end computer. I tried the Vertical Sync fix, and it worked. It was set to "AUTO", but now it is set to "ON". Didn't have to mess with the graphics card's options for this one. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...