Jump to content
  • 0

ERROR_INTERNET_TIMEOUT


Question

I've tried literally everything, I don't know what else I can do or what I've done wrong. One day I was able to play perfectly fine, the next I can't even load the game, It just idles on the launcher showing "updating". I made a ticket on it yet with no response but I just want some feedback to see if I've done anything wrong? 

Link to post
Share on other sites

Recommended Posts

  • 0

I just attempted to download the client and reinstall without STEAM.. Can't download. Ran windows diagnostics - it says my configuration is correct and it's an issue on their server. Perhaps this is their side, not ours? I'm US East Coast btw.

Link to post
Share on other sites
  • 0
1 minute ago, Unnerve said:

Still can't set it to public, the option is just greyed out for me, I would send you a pic but I don't know how too lol 

Is it possible that there is another Admin account on your computer? Mine has an account named "Administrator" and in order to allow WF to bypass my firewall I had to log into that account and change my firewall settings.

Link to post
Share on other sites
  • 0
Just now, PorkCHOPZPrime said:

I just attempted to download the client and reinstall without STEAM.. Can't download. Ran windows diagnostics - it says my configuration is correct and it's an issue on their server. Perhaps this is their side, not ours? I'm US East Coast btw.

I am also East Coast. Specifically Pittsburgh download region.

Link to post
Share on other sites
  • 0

Hmm, I'm at a bit of a loss then. I don't have the game installed through steam so I'm not sure how much help I can really provide.

I don't think it's a problem with DE's servers either, as it shouldn't differentiate between Steam and Non-Steam players like that... and I'm on East Coast and have no issues having the launcher connect.

Link to post
Share on other sites
  • 0
1 minute ago, EndonTheWhite11 said:

I am also East Coast. Specifically Pittsburgh download region.

I'm a few hours north of you in NY. I think it MAY be a specific server issue. Especially since I'm getting issues from their website which is in no way tied to STEAM.

Link to post
Share on other sites
  • 0
Just now, Letter13 said:

Hmm, I'm at a bit of a loss then. I don't have the game installed through steam so I'm not sure how much help I can really provide.

I don't think it's a problem with DE's servers either, as it shouldn't differentiate between Steam and Non-Steam players like that... and I'm on East Coast and have no issues having the launcher connect.

Well F.. Thanks for your help/time man.

Link to post
Share on other sites
  • 0
1 minute ago, PorkCHOPZPrime said:

I'm a few hours north of you in NY. I think it MAY be a specific server issue. Especially since I'm getting issues from their website which is in no way tied to STEAM.

I mean I am located in the greater Buffalo area. The Steam server I connect to is Pittsburgh.

Link to post
Share on other sites
  • 0
3 minutes ago, PorkCHOPZPrime said:

Well F.. Thanks for your help/time man.

I'll keep poking around to see if I can reproduce the error. I'll install the game on Steam and try to VPN my connection around to see if it's affecting specific areas... I'm in Upstate NY but don't think I'm getting routed through Pittsburgh.

May be ISP related too (i.e. Comcast vs Spectrum, etc). Which is why users should always set their DNS to Google's 8.8.8.8 (and 8.8.4.4 secondary) instead of using their ISP's DNS.

Link to post
Share on other sites
  • 0

I'm on PS4 and from central NY state, I haven't been able to login all day. It loads to the screen with my Warframe kneeling, but says Network Not Responding. After a while it brings up a "Login failed. Check your info" dialog.

Link to post
Share on other sites
  • 0
1 hour ago, EndonTheWhite11 said:

Is it possible that there is another Admin account on your computer? Mine has an account named "Administrator" and in order to allow WF to bypass my firewall I had to log into that account and change my firewall settings.

 I'm the Admin, no one else should be able to access it, with the new hotfix that had just deployed I still can't update it

Link to post
Share on other sites
  • 0

I have really no idea what is going on. I've tried flushing my DNS cache.. nothing. I've tried both Cloudflare's and my ISP's DNS... nothing. I've tried updating/repairing network drivers and still nothing. Strange thing is that I know somebody in the same apartment building with the same ISP that has no problems...

Link to post
Share on other sites
  • 0

I am also from western NY and haven’t been able to sign into my pc or switch account since very early this morning.  All my other online games and services are working fine, it is specifically Warframe that is having issues

Link to post
Share on other sites
  • 0
13 minutes ago, Ace_Kayo said:

I have really no idea what is going on. I've tried flushing my DNS cache.. nothing. I've tried both Cloudflare's and my ISP's DNS... nothing. I've tried updating/repairing network drivers and still nothing. Strange thing is that I know somebody in the same apartment building with the same ISP that has no problems...

I also flushed my DNS amongst a few other attempts to fix and then came here looking for answers.  Neither my pc or switch Warframe accounts will login, they have the same issue.  All my other streaming services and online games work fine though. Are u also located in or near NY/NE usa ?

Link to post
Share on other sites
  • 0
Just now, BARD0PARTY said:

I also flushed my DNS amongst a few other attempts to fix and then came here looking for answers.  Neither my pc or switch Warframe accounts will login, they have the same issue.  All my other streaming services and online games work fine though. Are u also located in or near NY/NE usa ?

I'm from Maine

Link to post
Share on other sites
  • 0

My launcher on PC errors out and my Warframe app on my phone can no longer log in.

EDIT: I'm in New York

EDIT 2: I've VPNed to west coast USA and the launcher is able to connect, download, verify, etc.  Modifying DNS on my PC didn't make a difference. There's definitely something going on that's region specific.

Edited by MobiuSRIT
  • Like 3
Link to post
Share on other sites
  • 0

Add two more to the count. My wife and I have both been trying to log in all day with no success (two separate machines). Initially the launcher would pause at the "checking for updates" stage for a long while (2-10 minutes) but would eventually get through to the Login screen. At the Login screen however attempts to login were met with the "Network not responding" and ultimately a login failure, repeatedly.

Since the latest update dropped the Launcher attempts to download the update and sometimes progresses slightly (maybe gets a mb or so along) and then ultimately times out.

In NY, ISP is Spectrum. Fishing about I've seen other accounts from both PS4 and XBOX players as well, most from the same region.

EDIT: We tested using Frontier DSL (never can have enough connectivity! 😉) and were able to connect, update and log in without any issues. Seems that this may be something specifically with Spectrum and/or their infrastructure?

EDIT 2: Sometime in the last hour or so it seems the issue was resolved (at least for us). Hopefully the same for all the others here as well! 

Edited by VexLunis
More info.
  • Like 2
Link to post
Share on other sites
  • 0

Also in NY and can't get the update to progress from the launcher

This is the error:

 

Update failed!
 

The content servers are temporarily unavailable.

ERROR_INTERNET_TIMEOUT

The update will be restarted shortly...

Edited by Shadeshifts
added error message
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...