Jump to content
  • 0

ERROR_INTERNET_TIMEOUT


Question

I've tried literally everything, I don't know what else I can do or what I've done wrong. One day I was able to play perfectly fine, the next I can't even load the game, It just idles on the launcher showing "updating". I made a ticket on it yet with no response but I just want some feedback to see if I've done anything wrong? 

Link to post
Share on other sites

Recommended Posts

  • 0
13 minutes ago, Letter13 said:

Have you checked to see  if your firewall is blocking Warframe from reaching the internet?

Yes I have, I have it set to private, won't let me click on the public one though

Link to post
Share on other sites
  • 0
16 minutes ago, Unnerve said:

Yes I have, I have it set to private, won't let me click on the public one though

That would probably be why then. If Warframe isn't allowed to contact public networks (the internet) then it will not be able to download updates, patches, or connect to DE's servers.

If you open up Windows Defender Firewall and go to the "Allowed Apps" you should be able to select "Change Settings" which should then allow you to check the "Public" box for Warframe (the checks/checkboxes will go black once you can change them). Once done, click "OK" at the bottom to save your changes, and try launching Warframe again.  

lVKg9gK.png

Link to post
Share on other sites
  • 0
Just now, Letter13 said:

That would probably be why then. If Warframe isn't allowed to contact public networks (the internet) then it will not be able to download updates, patches, or connect to DE's servers.

If you open up Windows Defender Firewall and go to the "Allowed Apps" you should be able to select "Change Settings" which should then allow you to check the "Public" box for Warframe (the checks/checkboxes will go black once you can change them). Once done, click "OK" at the bottom to save your changes, and try launching Warframe again.  

lVKg9gK.png

That's the thing though, the "public" part is greyed out where I can't actually select the check button, I've tried to figure out why but I've not a clue 

Link to post
Share on other sites
  • 0
Posted (edited)
3 minutes ago, Unnerve said:

That's the thing though, the "public" part is greyed out where I can't actually select the check button, I've tried to figure out why but I've not a clue 

 

Edited by Unnerve
Link to post
Share on other sites
  • 0

What is your installation directory? Is it installed to C:\Program Files (x86)\Warframe\ ?

It may be possible that the game was not installed via administrative privileges, which may have resulted in the executables being flagged/blocked by your OS (Windows sometimes blocks/limits executables downloaded from the internet for security reasons). If this is the case, you may need to re-run the Warframe Installer and make sure you right click + "Run As Administrator" and point it back to the existing Warframe directory.

Link to post
Share on other sites
  • 0
1 minute ago, Letter13 said:

What is your installation directory? Is it installed to C:\Program Files (x86)\Warframe\ ?

It may be possible that the game was not installed via administrative privileges, which may have resulted in the executables being flagged/blocked by your OS (Windows sometimes blocks/limits executables downloaded from the internet for security reasons). If this is the case, you may need to re-run the Warframe Installer and make sure you right click + "Run As Administrator" and point it back to the existing Warframe directory.

I installed it through steam, should I install it through the website itself? 

Link to post
Share on other sites
  • 0
1 minute ago, Unnerve said:

I installed it through steam, should I install it through the website itself? 

No, if you installed it through Steam, that should have installed it correctly. One second, going to check something on my end with regards to windows firewall. 

Link to post
Share on other sites
  • 0
Just now, Letter13 said:

No, if you installed it through Steam, that should have installed it correctly. One second, going to check something on my end with regards to windows firewall. 

Alrighty, I appreciate you trying to help 

Link to post
Share on other sites
  • 0

I've been unable to login starting this morning also. My firewall has the same setting. I tried 100% disabling the firewall and still no luck. The mobile app won't work for me either so I'm not sure if that is the issue.

Link to post
Share on other sites
  • 0
1 minute ago, Unnerve said:

Alrighty, I appreciate you trying to help 

Is your PC account an administrator on your machine? If the PC is not yours, then the administrator may have restricted you from making changes to Windows Firewall.

If you are the administrator and you select the "Change Settings" in the Allowed Apps page, you should be able to select the 'Public' checkbox (after all of the entries turn from gray to black). If there is no "Change Settings" then your account may not have permissions to modify Windows Firewall settings.

Link to post
Share on other sites
  • 0

I have the same issue. Been about 3 hours now. Installed thru STEAM, had no issues until this morning. I've verified install in the launcher as well. I make it all the way to login screen, it properly displays my Warframe (which means I have some sort of connection to the servers) then times out after about 60 seconds of attempting to login (flashing "no connection" off and on for the duration).

  • Like 1
Link to post
Share on other sites
  • 0
7 minutes ago, Letter13 said:

Is your PC account an administrator on your machine? If the PC is not yours, then the administrator may have restricted you from making changes to Windows Firewall.

If you are the administrator and you select the "Change Settings" in the Allowed Apps page, you should be able to select the 'Public' checkbox (after all of the entries turn from gray to black). If there is no "Change Settings" then your account may not have permissions to modify Windows Firewall settings.

The PC account is mine & I have full admin access 

Link to post
Share on other sites
  • 0
9 minutes ago, CinderSail said:

I've been unable to login starting this morning also. My firewall has the same setting. I tried 100% disabling the firewall and still no luck. The mobile app won't work for me either so I'm not sure if that is the issue.

7 minutes ago, EndonTheWhite11 said:

^ Same here. I have been lurking to see if anybody figures anything out. I can get into the actual Warframe client, sometimes, but then cannot log in.

 

Are you both trying to play through Steam?

Wondering if this may be an issue with the way Steam is launching the game if so, or if Steam (and all applications launched through Steam) are somehow being flagged by Windows.

If this is an issue affecting only Steam users, that may point to a different issue than what I've been approaching. 

Link to post
Share on other sites
  • 0
Just now, Unnerve said:

The PC account is mine & I have full admin access 

I can click "Change settings" with the little shield over it but I cannot click "public access" or anything like it, the box is simply greyed out

Link to post
Share on other sites
  • 0
Just now, Letter13 said:

 

Are you both trying to play through Steam?

Wondering if this may be an issue with the way Steam is launching the game if so, or if Steam (and all applications launched through Steam) are somehow being flagged by Windows.

I'm running through steam, no idea about the other guy

Link to post
Share on other sites
  • 0

Try closing out of Steam completely (end task/process, right click icon at bottom right and exit, etc). Then find the icon to launch steam and right click it + "Run As Administrator"

If the icon is in the taskbar, you may need to right click it, then right click the "Steam Client Bootstrapper" and select "Run As Administrator"

Once Steam opens up, try re-running Waframe.

 

ALSO: Make sure that Steam & Steam Web Helper are both set to "Public" in the Windows Firewall. There may be multiple entries, make sure they all have 'Public' access.

Link to post
Share on other sites
  • 0
2 minutes ago, Letter13 said:

Try closing out of Steam completely (end task/process, right click icon at bottom right and exit, etc). Then find the icon to launch steam and right click it + "Run As Administrator"

If the icon is in the taskbar, you may need to right click it, then right click the "Steam Client Bootstrapper" and select "Run As Administrator"

Once Steam opens up, try re-running Waframe.

That didn't seem to do anything, same issue still occurs 

Link to post
Share on other sites
  • 0
24 minutes ago, Letter13 said:

Is your PC account an administrator on your machine? If the PC is not yours, then the administrator may have restricted you from making changes to Windows Firewall.

If you are the administrator and you select the "Change Settings" in the Allowed Apps page, you should be able to select the 'Public' checkbox (after all of the entries turn from gray to black). If there is no "Change Settings" then your account may not have permissions to modify Windows Firewall settings.

Still can't set it to public, the option is just greyed out for me, I would send you a pic but I don't know how too lol 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...