Jump to content

Archived

This topic is now archived and is closed to further replies.

kinokima

Login Failed. Could Not Connect To Server. (Error_Internet_Connection_Reset)

Recommended Posts

TO:

Digital Extremes Staff.

 

I Don't mean to add to all the headaches, But i also can't log on the game, its been 2 days or so, since I can't log in.

 

TLe0Ktz.png

 

 

Im a bit upset because im wondering who would DDos a awesome game like this ?

with awesome staff and developers thats constantly treats their players so awesome and always give them great content....

i'm a bit confused by that..

 

:(

 

.

Share this post


Link to post
Share on other sites

I'm more stuck with this than login issues.

Update failed!

 

The content servers are temporarily unavailable.

 

ERROR_INTERNET_CANNOT_CONNECT

 

The update will be restarted shortly...

 

All I can say is, Warframe never had any issues and worked fine for me.... untill the latest hotfix of yesterday.

That was the point where Warframe was just like 'Nope, ain't working anymore, have a nice day now.'
Bit sad too, I finally was going to have my Prime finished building in the Foundry today too.

Share this post


Link to post
Share on other sites

I'm having the same problem just today. I've been playing this game for a while now and its the 2nd time I experienced this again. :( too bad, I wanna play right now. Hope they can fix this early.

Share this post


Link to post
Share on other sites

I just noticed something guys, all of us are all "initiate" rank. O_O

 

I'm having the same problem just today. I've been playing this game for a while now and its the 2nd time I experienced this again. :( too bad, I wanna play right now. Hope they can fix this early.

Share this post


Link to post
Share on other sites

Having this exact same problem since about 2 days. Nobody knows what's going on? Perhaps a thing on DE's end?

Share this post


Link to post
Share on other sites

I was playing last Saturday and everything was fine.

I tried logging in today and nope, error_internet_connection_reset. I haven't been using this PC since then so I can't tell if there's an issue on my end or maybe on DE's.

 

I just hope I won't miss the post-devstream catalyst alert.

Share this post


Link to post
Share on other sites

ok between this and missing rewards im about through. now daily rewards are reset too :( fix these issues or im going back to Guild Wars2. it's been over 12 hrs i cant log in grrrrr

Share this post


Link to post
Share on other sites

When this kind of thing happened to me, I was using an old copy of Windows XP. My security certificates expired. When I added the new ones, everything started to work again.

Share this post


Link to post
Share on other sites

 

ok between this and missing rewards im about through. now daily rewards are reset too :( fix these issues or im going back to Guild Wars2. it's been over 12 hrs i cant log in grrrrr

 

you're not missing anything. login rewads aren't rewarding at all. not being able to play the game is much more irritating.

if any DE guys read this: my internet explorer refuses to show any formatting, pictures and similar visual stuff on both warframe.com and forums. it might help.

Share this post


Link to post
Share on other sites

FIX:

 

Open internet explorer

 

go to tools>internet options>advanced> reset internet explorer.

 

if google tries to block something allow it through.

 

should be fixed

Share this post


Link to post
Share on other sites

what fix it (for me) was :

 

Open internet explorer

 

go to tools>internet options>advanced>  mark "USE TSL 1.0"

 

after that it got fixed

Share this post


Link to post
Share on other sites

what fix it (for me) was :

 

Open internet explorer

 

go to tools>internet options>advanced>  mark "USE TSL 1.0"

 

after that it got fixed

 

 

Thank you much for that, it worked for me!

Share this post


Link to post
Share on other sites

×
×
  • Create New...