Jump to content

Archived

This topic is now archived and is closed to further replies.

EvanDoomguyTX

Launcher Stuck At "checking For New Content"

Recommended Posts

When I saw 13.0.7.1 was out I started up the launcher; and it was stuck at "Checking for new content". After letting it run for a few minutes the launcher then closed, and now I can't play. :/

Share this post


Link to post
Share on other sites

If you're running the 64 bit version try updating the 32 bit one, it might work and you'd be able to play. Thats kinda what support told me before but my downloads have been real slow lately too

Share this post


Link to post
Share on other sites

If you're running the 64 bit version try updating the 32 bit one, it might work and you'd be able to play. Thats kinda what support told me before but my downloads have been real slow lately too

 

I've BEEN trying to update the 32 bit version, but it just stays frozen.

Share this post


Link to post
Share on other sites

still happening.

 

Surprised support gave you such a lazy answer deadmice. 

Share this post


Link to post
Share on other sites

Same thing is happening to me.  I've never had this problem before.  I have had slow downloads, but this just failed.  I tried the verify cache but that just took over an hour and did not help. 

 

I'm officially giving up now.  Its been over 2 hours. 

Share this post


Link to post
Share on other sites

same problem, stuck at checking at new content. verified, uninstalled-installed, fresh wipe of warframe registry keys after uninstall, reinstalled. same problem...no answers. and yes log was updated...

Share this post


Link to post
Share on other sites

Stuck at checking for updates 3 times in a row.  Verified files through steam, restarted computer, checked firewall...all good, but launcher still stuck with no progress bar.  Please advise

Share this post


Link to post
Share on other sites

Same problem, I have tried:

- restart launcher

- restart steam

- downloaded non-steam launcher

- verified files (through launcher and steam)

- different days/times

- different locations in the UK

- 32 bit and 64 bit

- complete reintall of warframe

 

I am away from my computer for over a month starting tomorrow XD; I just wanted some space ninja action :P

Share this post


Link to post
Share on other sites

played the game 2 times after updating to a OS and fresh wf installation.

-restarted PC

=closed all background apps

Problem still present

 

Okay running as administrator has solved it for me. Looks like the issue might be related to windows pre-caching or something like that. If i just double click the icon I get stuck at "checking for new content". Everytime I right click and run as administrator it loads up ready to play within a few seconds,

 

edit: steps to solution (For win 7 64 bit only) [never mind for this problem re-occured]

Solution :

1. while the launcher is open click the spanner and untick 64 bit

2. Open task manager and "end task" warframe64.exe dont "end tree" just the 64.exe alone.

3. Click retry on the launcher. then after that close launcher (force closing if you have to) I gave it about a minute before i force closed.

4. run the launcher right clicking and selecting "run as administrator"

5. if it still says unable to check click the spanner again and click verify cache

6. hard to say on system but it took about 2 minutes of a cache verification till it progressed to next step

7. it will now check for updates and progressed after a few seconds.

8. click the spanner and switch back to 64bit

 

When i tried the 32bit solution without running as admin I got this message


Update failed!

 

Could not update file:

E:\games\warframe\Downloaded\Public\Warframe.exe

 

Access is denied. 0x00000005

Share this post


Link to post
Share on other sites

×
×
  • Create New...