Jump to content
[DE]darryl1

Hotfix 9.7.1

Recommended Posts

Oh good. I was at 19:32 when they stopped spawning.
Granted, it also stopped spawning pods after 10 minutes. But it's alright. I like my contribution points.

Edited by VScipii26
  • Upvote 4

Share this post


Link to post
Share on other sites

From what I gathered the reason enemies stop spawning always turns out to be that there's one mob left somewhere that needs to get killed sort of like in defence missions. I guess that wasn't working as intended? 

  • Upvote 2

Share this post


Link to post
Share on other sites

Nice to see a hotfix just a few hours after the launch of the event. :D

 

Good job DE!

Edited by Deydreus
  • Upvote 7

Share this post


Link to post
Share on other sites

My dear clanmate with his Vauban helped me to get 26 minutes and 53 seconds before the fix. And BTW we went in team of 2.

  • Upvote 4

Share this post


Link to post
Share on other sites

its not just braton vandal, its also snipertron vandal that has the texture bug :x

Share this post


Link to post
Share on other sites

My Ogris missiles dont want to explode on ground, happens on  survive mission :) look for that :)

  • Upvote 2

Share this post


Link to post
Share on other sites

I wish I have a Braton Vandal...wasn't even born (in Warframe) when that came out (and Lato Vandal) as well.

  • Upvote 5

Share this post


Link to post
Share on other sites

30 min and  no strun wrath.... why!!

Because it will be given when event ends.

  • Upvote 3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...