Jump to content

Archived

This topic is now archived and is closed to further replies.

Alcemistof

Unable to zoom out in Open-World Map

Recommended Posts

So this has been a persistent problem for me even before Fortuna, but the Advanced map, as in the map where you can zoom in and out, has been unable to fully zoom out or able to pan up or down. This bug has occurred to me in both open world areas, Plains of Eidolon and Orb Vallis. The pictures provided display the maximum area i can zoom out/ pan in both maps.

Plains of Eidolon

Spoiler

G4TALf0.jpg

Orb Vallis

Spoiler

7WmqRop.jpg

 

Share this post


Link to post
Share on other sites

Happens to me too. The map works as it should if I set the UI scale to 50%, but that obviously makes the rest of the interface awkward to deal with. Out of my two PCs it only happens on one, but it happens every time. The only difference I can think of is that the one it happens on has a Radeon, while the one that works normally has a Geforce.

Share this post


Link to post
Share on other sites

Also have this problem and have had it since Plains of Eidolon hit. Running an AMD Radeon HD 7870, latest drivers as of last month (yeah, I know there's an update that rolled in a couple days ago but if THAT fixes a bug in Warframe that has persisted for how many months/years...?).

Haven't tried either open world area, on my other computer recently enough to be able to say whether it happens there.

This is getting to be an issue just now, because it's nearly impossible to properly count the Caves, to know if there is a bug or if I have indeed missed one.

Share this post


Link to post
Share on other sites

Same here. Running i7-4720HQ and a GTX 960m (laptop). Can confirm setting UI scale to 50% fixes it, but makes everything tiny.

I'm on Win10, and have 150% scaling on, which are probably causing it. That's because my eyes are trash.

In addition, when in the map zoom (even with the UI set small so I can see the whole thing), hitting the "D" key (or right arrow) causes the cursor to go directly to the "exit map" button. This creates hell when trying to zoom just right and pan over to mark a spot.

 

E: FOUND A FIX! (assuming Win10 with scaling set on globally).

  1. Go to install folder (assuming Steam, it's C:\Program Files (x86)\Steam\steamapps\common\Warframe)
  2. r-click -> properties on Warframe.exe (not Warframe.x64, nobody uses that).
  3. compatibility tab -> "change high DPI settings" button
  4. check "Override high DPI scaling behavior" 
  5. set dropdown menu to "system"
  6. click accept, launch game, set in-game UI to "legacy" or "custom, 100%".
  7. See full map, but with buttons etc being big!

 

E2: Wait, I just reverted the win10 scaling changes detailed above, and the fix stayed... Maybe the only needed solution was to set UI scale to 50%, then back to 100%? Silly game.

Regardless, for one reason or another, I can now see the full map, but also the text is big enough to read. *shrug* game be silly sometimes.

Share this post


Link to post
Share on other sites

It seems that scaling the ui to 50 and back to 100/full seems to have fixed the map, in both open worlds. Wow. seriously can't believe the fix was that simple.

Share this post


Link to post
Share on other sites

The fix indeed works. With what .Raf said, can it be that the problem is related to ATI's virtual super resolution feature?

Share this post


Link to post
Share on other sites

×
×
  • Create New...