Jump to content

Archived

This topic is now archived and is closed to further replies.

UnS3eN

Cave fishing bug

Recommended Posts

Seen a few caves now where fishing is nearly impossible due to what appears to be a surface bug: some part of the body of water is theated as hard surface when trying to place bait/dye and fishing, but liquid when walking on it.

Edit: Also, luminous dye not working at all in caves sometimes. Haveen't been able to determine a pattern though

Share this post


Link to post
Share on other sites

Yup, reporting in to say that since .4, the ponds are now acting like pseudosolids. Spears bounce off and dyes just despawn, and the fish names aren't visible because they're occluded by the surface.

Share this post


Link to post
Share on other sites

Charmote bait not working pre and post hotfix inside ANY of the cave networks; blew threw over 2,000 standing on something that hasn't worked once. 

Share this post


Link to post
Share on other sites

Believe this might have been addressed in .5:
 

Quote
  • Fixed incorrect pond coolant material in Orb Vallis which resulted in inability to fish in that coolant.

 

Share this post


Link to post
Share on other sites

in caves can't land the dyes or bait 99% of the time and the fish are spawning in the rocks rather then, you know, the water, I thought they said they fixed the fish spawning in rocks glitch

Share this post


Link to post
Share on other sites

yes , alot time losted , and  rep losted cause of this ... i will never fish anymore , whorst thing ever on this game 

Share this post


Link to post
Share on other sites

Hi there Tenno!
We've taken steps to remedy it, but if this unfortunate bug is still occurring right now, please append pics of the specific cave location(s) to this thread and I'll investigate those areas.

Thank you very much for taking the time to post about bugs you discover!

Share this post


Link to post
Share on other sites

×
×
  • Create New...