Jump to content
Dante Unbound: Share Bug Reports and Feedback Here! ×

Bug: Game Ignores Volume Settings On Startup.


Helter
 Share

Recommended Posts

As the topic says, the game seems to be ignoring the in-game volume setting on startup.

 

Steps to reproduce:

 

1. Set in-game volume levels to anything other than default (lower the master volume slider, for example).

2. Restart game.

 

This can be worked around by making a minor adjustment to the master volume slider after startup to remind the game that you really don't want your eardrums blown out.

 

Edit: This bug was introduced with 9.8 and has persisted through 9.8.3 so far. 9.7.3 and prior behaved properly.

Edited by Helter
Link to comment
Share on other sites

Yes, this.

Settings for me seem to be "At Max Volume" on startup until I wiggle one of the sliders. THEN it snaps to the correct setting.

This suggests that the Game and the UI have independent property values (Programatically, they do not point to the same memory address.)

 

This is very sloppy DE. You should sanitize and condense your variables.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...