Jump to content

Archived

This topic is now archived and is closed to further replies.

Timepool

Film grain is on despite being disabled

Recommended Posts

I've had film grain disabled since I started playing, and after the update today I logged in and noticed something was off. Film grain was on somehow. Alright, I thought, maybe it's just changed my settings? No-- it was still off. I turned it on, and turned it back off-- but it still persists. Seems I am currently cursed with the stuff for now.

Share this post


Link to post
Share on other sites

This can happen sometimes when they do more major updates. Some of your other settings may have also changed or reverted to default. 

Share this post


Link to post
Share on other sites

Film grain is "OFF", yet still looks like it is on. This game now looks like a poor analog TV signal. Some TV have de-noise filter, but will make this game a blurry mess, hard to see.

It gets worst on low resolution (1280x720), low frame rate (30 FPS), and low dynamic resolution. This fuzzy grain is very harmful to slow and low resolution computers a lot more then 3840x2160 at 144 fps.

Share this post


Link to post
Share on other sites
3 minutes ago, Xixott said:

This can happen sometimes when they do more major updates. Some of your other settings may have also changed or reverted to default. 

So if it has happened before, and in the options UI all the settings are the same as they were yet the actual output is different, is there a known fix?

Share this post


Link to post
Share on other sites

Test individual settings to see if there are any changes. If nothing changes, then create a report on it explaining as much as you can. Submitting Screenshots and Short Video Recordings showing the issue could also be of benefit. 

Share this post


Link to post
Share on other sites

My Flim Grain Effect was off when I loaded in, but turning it on did nothing. I thing the toggle is actually broken.

Share this post


Link to post
Share on other sites

×
×
  • Create New...