Jump to content
General Bug Report Guidelines - Please Read ×

XBOX Connection Issues - Support Instructions


SilverBones
 Share

Recommended Posts

Greetings Xbox Tenno,

There have been some issues lately with a small number of you having connection problems to the Xbox client. We are currently looking at the issue, and have narrowed it down to a few users who use specific ISP’s.

For those of you who also have PC’s that run Warframe, there is something you can do to help us diagnose your specific issue. If these conditions apply to you then you could assist us, by sharing your PC logs:

  • You connect to Warframe with both your Xbox and PC on the same internet connection.
  • You are unable to connect on the Xbox version of Warframe
  • You are either able or unable to connect to the PC version of Warframe

If the above conditions apply to you, then you should go to your PC and generate your logs for support. You can do this by opening up the Warframe launcher on your PC, click the little settings cog in the upper right hand side, then click on the ‘Get Logs’ button.

5bLXPt7eUkp0QkBD4OggeFzIwwuxpq0jTe2V5OmV

Once this process is done, your launcher will show a button called ‘OPEN’ at the bottom.

JLUkgbZ0O7lWsh0VroSc7W7yMKbDI7nY_Mt091kQ

Clicking that should open up a folder with three files.

  • DxDiag.log
  • EE.log
  • Launcher.log

Take these files and open a support ticket at http://support.warframe.com and attach all three of those files to the ticket. Submit the ticket and we can take a look at your connection specifics and see where the connection is getting hung up.

Thank you in advance for your help, Tenno!
 

Link to comment
Share on other sites

On ‎2019‎-‎09‎-‎05 at 11:26 AM, [DE]Bear said:

Thank you in advance for your help, Tenno!

Not getting the login failed - but since yesterday exceptionally bad loading times:

3 minutes to go to dojo from orbiter

2:30 to return to orbitor

up to 4 minutes to load PoE

returning from missions game locks up for up to 30 seconds right when mission summary appears, longer if returning from PoE

Problem started around noon yesterday (9/8) and continues today.

No issues with any other inet services/xbox games etc.

 

EDIT TO ADD: Just tested on PC:

PoE takes 15 seconds to load.

 

 

Edited by (XB1)Tucker D Dawg
Link to comment
Share on other sites

 

 

just tested again - was hoping XBOX ONE @1 would prompt some response.

loaded ok-ish into PoE for night hunt

end of mission - 5 minutes waiting to leave - doors never opened.  at least one squad member made it out since (s)he started the bounty againg - but two of us never did. host eventually quit.  only thing we could do was chat.  when host left - said connection lost you will be returned - then screen went black and that was it. never recovered.  also lost all arcanes etc from first hunt of course.

had to  dash board.  BL3 can't come soon enough. (although hearing reports of lots of crashing there too in pre-release 😂🤣😕 )

 

immediately tested PC again - no problems - fast as usual.

Edited by (XB1)Tucker D Dawg
Link to comment
Share on other sites

One of my friends and I are having an issue where we are receiving the black screen lotus with the words "unable to connect be sure to have the latest update installed" when we're in the main menu (like showing wukong prime and all) she hasn't done any resets like me but ive done 2 factory resets and 5 uninstall and reinstall. So far nothing works on my xbox. I hope it gets fixed soon. Thank you DE.

 

 

Update. As of now, she can login but I cant. I did another factory reset and it still didnt fix it!

Edited by (XB1)frankhail306
Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...
  • 3 weeks later...

I play only on Xbox (My laptop is too old and decrepit) I do have Cox for my ISP.  I get invitations and it gives me the please wait while it loads and then the failure to connect; host failed or something along those lines. I cannot even connect to other squads randomly so I'm having to solo everything. This only started after the update a couple days ago. If anyone needs ISP information I'd be happy to send it if someone wants to shoot me a message.  Thanks for the help!

Link to comment
Share on other sites

I have to stop playing the game (I've spent over $200 since September) because Xbox can not play in missions with others. There are 5 other people in my clan who have the identical problem. I have top tier internet and have  been monitoring my signal and my speed. I can say with 100% certainty that this is a problem with the game. This only started on Thursday, the same for clanmates.

I'm begging you to fix this, I invested money into this game over the last two months and I would like to play it. This is game-breaking and unacceptable and it's not a complaint from just one of your consumers.

Even if you can't fix this right away, please give everyone some indication that you are trying to.

Thank you!

Link to comment
Share on other sites

1 hour ago, (XB1)xl dezert lx said:

I have to stop playing the game (I've spent over $200 since September) because Xbox can not play in missions with others. There are 5 other people in my clan who have the identical problem. I have top tier internet and have  been monitoring my signal and my speed. I can say with 100% certainty that this is a problem with the game. This only started on Thursday, the same for clanmates.

I'm begging you to fix this, I invested money into this game over the last two months and I would like to play it. This is game-breaking and unacceptable and it's not a complaint from just one of your consumers.

Even if you can't fix this right away, please give everyone some indication that you are trying to.

Thank you!

I've seen in another post that they have identified an issue with specific ISPs (But have not listed them) They've asked Xbox Players if they have the capability to download the game on PC and submit a ticket in game because the PC version can submit information about the ISP and they can track the issues that way. I'm in the same boat; small clan and can't play with anyone but my friends overseas have no problem. I know they are working on it though they just have to identify the parts of the code from the last update that are tripping up some ISPs. Hang in there!

Link to comment
Share on other sites

I'm experiencing an issue as well. I just started playing on Xbox and it shows that my Login failed when I try to start the game. Clearing cache's and restarting my router don't help. Switching to my phone's hotspot does work. So it looks like it probably is my ISP. Submitted a ticket with logs from my PC. Hopefully they can narrow it down soon. Been happening for 4 days so far. 

Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...
  • 2 weeks later...

I click Navigation, I see the network not responding error, 3 mins later still seeing network not responding error, eventually, I have to quit to the dashboard, restart and try again only to go around in the same loop of, network not responding, waiting for ages then quitting.

17th May 2020

Link to comment
Share on other sites

  • 3 months later...
  • 5 months later...
  • 2 months later...

I am also having problems playing with a squad, and this this includes matchmaking as well. I have found that if I restart my game it may, or may not fix the issue temporarily. This glitch has been happening since the Tempestarii update, to most if not all of the community, and we'd like to know something is being done to fix it. 

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...