Jump to content

Xaku's graps glitch


Recommended Posts

I was leveling my Xaku at Sanctuary Onslaugh (20-30), after after I put a Forma on it and when I used Grasp of Lohk in Infested or Grineer the weapons I stole from them didn't do anything, they didn't disappear either and if I crossed to the next stage, they crossed with me leaving my skill permanently blocked. 

  • Like 3
Link to post
Share on other sites
5 hours ago, MunaDx said:

I was leveling my Xaku at Sanctuary Onslaugh (20-30), after after I put a Forma on it and when I used Grasp of Lohk in Infested or Grineer the weapons I stole from them didn't do anything, they didn't disappear either and if I crossed to the next stage, they crossed with me leaving my skill permanently blocked. 

Just had the same bug, glad i'm not the only one.

Link to post
Share on other sites

uSBPIf6.jpgI´m having the same issue. Most of the time "grasp of lohk" will bug out. Timer on that abbility disappears (doesn't stop, it completely disappears), weapons become idle and it is impossible to recast. seem to force this error if i cast the abbility with secondarIy or melee equipped, not sure though.  nonesense, the error appears whenever. In the pic one can see all the weapons and no timer on the ability icon. happened at wave 6 or 7. error only clears when mission ends.

 

Edited by FriarRic
add image
Link to post
Share on other sites

i accidently double cast grasp of lohk (double tapped the key) and it bugged out on pc.

i was in sanctuary onslaught.
the weapons stayed up around my frame but stopped firing when the timer ran out on grasp.
I couldn't recast the ability as it said "ability in use" to top up. I hadn't gotten all the weapons due to my build.
I couldn't refresh the timer on (2) grasp with the (4) untime.
I continued to the next wave hoping it would reset, as one cannot normally carry abilities over... but the ability was still frozen, apparently in use and the weapons were still visible around the warframe... although were now displaced towards the right hand side.
I was about to abort... when the host migrated due to a player leaving. This did reset everything... and I could cast grasp again as normal.

Edited by torquemadaza
Link to post
Share on other sites

I get this too on build 2020.11.25.15.25. The timer on the power indicators had disappeared but the phantom guns would not go away and you can't recast until they go away. I wouldn't mind if they kept shooting but they did nothing. Getting knocked down and reviving fixes it because that forcibly cancels all powers.

Link to post
Share on other sites

Sometimes when I use grasp the weapon remain indefinitely, weapons grasped doesn't shot and the ability is counted as casted even no timer is displayed on the screen; death does not resolve the problem, first encounter of the glitch after equiping the Phantasma shotgun in a mission

  • Like 1
Link to post
Share on other sites

This is too much. 3 hotfixes and they are not able to fix the problem with Xaku. I just went on a mission with (Voidfisure) and the skill got bugged after the first casting. The bug doesn't refer to the sanctuary only, the bug is happening in other missions too.

If Xaku has problems even in missions as Void Fisure, then the character is dead.

Tks developers.

Link to post
Share on other sites

Can you provide any more details about how this bug occurs? Video would be especially great.  For example does it only occur if you are the host, or only if you are the client? Is your Xaku fully ranked, or can it happen during the ranking up process? Did you host migrate during the mission? Did you die and respawn? Anything to help us narrow it down would be much appreciated and lead to a quicker resolution :)

  • Like 1
Link to post
Share on other sites

Hello Tenno! I've been playing with some newer players and doing their related story quests with them. In each and every single mission, Xaku's Grasp of Lohk would still have awkward stacking of guns, and unable to shoot at enemies or be able to recast it for the rest of the mission, even after hotfix 29.5.6. I've personally experienced this in Natah, Second Dream, The War Within, The Limbo Theorem, and Hidden Messages. It's been incredibly consistent and normally happens the first or second time activating the ability. I'd like to know if this has happened to other players as well. 

EDIT: After just playing some normal missions with my friend, the bug is still there.
unknown.png?width=842&height=641

Edited by HeartlessWolf
Added picture and title change
Link to post
Share on other sites

@[DE]Momaw
I got this issue a few more times, it might be related to double tapping the ability, got it twice in 2 missions today, both as client. Saved shadowplay vids.

 

The issue is at the end of this one, I left in the entire mission in case you wanna see what might've caused it throughout the mission.

 

Then there's this which happens pretty much as soon as I join (ability use around 25s in):

 

Edited by HunterDigi
  • Like 2
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...