Jump to content

Archived

This topic is now archived and is closed to further replies.

dizty_doo

07/29/14 Cannot Connect To Server

Recommended Posts

currently happening to me as well and to see that there is a vaughban helmet on pluto available, makes it more frustrating for people who want to make this frame. PLEASE FIX IT OR ROLL BACK THE HOT FIX OR SOMETHING. 

Share this post


Link to post
Share on other sites

Myself and a friend are both having this problem. We have tried moving to another network and it still wont work. HELP!!

Share this post


Link to post
Share on other sites

I received the same error message today. My Warframe crashed yesterday while I was engaged in battle with General Sargas Ruk for orokin cells.

My error message:
" Login failed. Could not connect to server. (ERROR_INTERNET_CANNOT_CONNECT) "

Share this post


Link to post
Share on other sites

I too have fallen victim to this issue.

AppCrash happened on a Sedna Alert three times.

Then I tried it again and played the rest of the evening.

And, this morning on 7/27/14 it failed with the login error message

Share this post


Link to post
Share on other sites

I've been having this problem with that error code for 72+ hours now. However, if I connect to my neighbor's internet connection (with her permission, which is a different provider than mine) I can log in. If I try to log in from anywhere that is provided by Time Warner Cable, I can't log. What's up with that?

Share this post


Link to post
Share on other sites

I had the same issue was playing and got logged out and haven't been able to log back in since. The official error i am getting according to the ee.logs is "40.612 Script [info]: Login failed.HttpSendRequest failed (ERROR_INTERNET_CANNOT_CONNECT)" I have tired most of the posted solutions and to no avail, i have the latest version of windows and the warframe updates. Not sure what happened but I hope it gets fixed quickly

Share this post


Link to post
Share on other sites

I'm pretty sure we just need to wait this one out. By the looks of it it seems they are trying to fix it because every once in a while i can log on and play a couple matches before I get the error MSG again. I predict that it will be fixed tonight or early morning.

Share this post


Link to post
Share on other sites

Ok so is the game going to shut down forever or its going to be fixed because I just got super strong in male fight! :D

Share this post


Link to post
Share on other sites

It is apparent DE gave up on Warframe. Still having this issue, along with other extreme instability issues every corner in the game since U14. I work in a tech firm and signs like this is apparent that DE is going under.

 

Tons and tons of bugs, no addressing of feedback, this is when you know the company's done.

 

There are well over 10,000 posts of feedback in the bug forums and the devs simply do not have the time/are not capable/could not be bothered.

 

ATM the PC version is absolutely pushed back to the pre-Alpha stage. Guess they all didn't care since the PWE buyout went public.

 

Fun times, but too unstable and now bugs just snowballed too much to seriously consider this game.

You're really stupid. You cant expect everything after a *major* update to be working fine...stop. Just @(*()$ stop

Share this post


Link to post
Share on other sites

Same issue today ((ERROR_INTERNET_CANNOT_CONNECT))  Worked fine last night, internet is running great however continnually get internet cannot connect error, ocassionaly when i get passed login everything runs great until mission completetion, then it kicks me back to login.

Share this post


Link to post
Share on other sites

I have been booted from four missions this morning, and every time I go to log back in i get the message.

Share this post


Link to post
Share on other sites

This is Sunday afternoon, no one in DE team is working atm I guess. We'll have to wait tomorrow for a fix (if we're lucky, if not we'll wait even more).

Share this post


Link to post
Share on other sites

Well, there goes my login rewards. I've been trying all afternoon and I cant. If indeed Perfect World Entertainment did buy out DE, then I'm done anyway. PWE is the absolute worst. I'd rather back Ubisoft or the dreaded EA. I won't play a pay to win game. We all know that's what PWE does.

 

Of course, until I can confirm that PWE did indeed buy out DE, I'mma keep trying to log in.

Share this post


Link to post
Share on other sites

Try changing your DNS to of Google DNS or OPENDNS. This will resolve the problem.
This is the only thing solved at my end.

Share this post


Link to post
Share on other sites

Try changing your DNS to of Google DNS or OPENDNS. This will resolve the problem.
This is the only thing solved at my end.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...