Jump to content
General Bug Report Guidelines - Please Read ×

Muzzle Flash Not Showing On Weapons[FIXED]


Helo1943
 Share

Recommended Posts

On weapons like the Soma Prime, Braton Prime, Braton, Soma, Akzani, Hind, Burston Prime, Dera, and the Burston just to name a few when fired the muzzle flash doesn't show. It happens when I do solo missions or if I host a game. It's been happening since update 14 on pc and the ps4, and now it even happens on the xbox one. I don't know why they haven't fix this glitch which I assume is a easy glitch to fix. Others have posted on this topic of having the same glitch so I know is not just me experiencing this glitch, in fact it was bumped up a couple of times by other players. Please have this issue resolved, and if anyone else has this glitch please posted I would appreciated.

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

This glitch happens when you do solo missions or if you host a mission.  It does not happen right away so you have to be patient in finding this glitch but it happens quite often.  The best person to contact would be Crackle2012, the Moderator for the PS4, as he has tested for and experienced this glitch.  If you do not see this glitch right away do about 2 or 3 missions in a row then you will see this glitch.  This glitch has been around since Update 14 and it also happens on the PS4 and the Xbox One.  The weapons that are affected by this glitch are the following Soma and Soma Prime, all the Bratons, all the Gorgons, the new Dual Soma pistols, Sybaris, Grinlok, Aklatos, Akzanis, Tiberon, Hind, Latron and Latron Prime, Dual Cestras, Supra,  Dexfuris, Furis and the Dera.  Thank you for looking into this glitch.  I'ved been posting this glitch since Update 14 and thought that I was the only one with this glitch, but now more and more players are starting to notice it.  I thought that by switching platforms that I would not get this glitch but as it turns out that all 3 platforms get this glitch. Again thank you and please resolve this issue.  From a very devoted Warframe fan, I really love this game but this glitch has been driving me crazy.

Link to comment
Share on other sites

Hello, im encountering this bug on pc. Does not matter if solo or online, hosting or not.

It happens on large scale maps faster, voids, jupiter , ceres etc.

It happens when you travel in the map , say, 600 meters from the starting point. Im thinking it fails to load back the gunfire animation. I dont know if it has sometying to do with my ram, its 8gb

It does not affect my kohm, shotguns or any laser weapons
I notice some grineers loses their muzzle flashes with their hinds, karak, gorgon and grakata.

few alert missions from a small grineer map with a normal filter lighting effect made the bug to not happen

I havant found any bandaid fix, ive been playing with the new lighting, textuere settings to see if its the culprit, but it is not. Been experiencing this way back u15 up until now. One reason im not using firearms at the moment. I hope you guys could detect the bug, this is not a minor bug. It affects the visualization and makesmgunfiring feel like holding a stick. Most annoying bug in my list

 

EDIT: It ONLY happens when on solo and as host

Edited by Ritchel
Link to comment
Share on other sites

Vaen, Next time this happens to me on PS4 or PC (this is occuring on ps4 as well for sure, 100%), I will let you know if I lose the Lighting flashes on nearby objects!  Thanks for commenting on this!

 

I haven't payed attention to that in the past, all of my focus goes to the barrel of the gun, often leading to an untimely death... rofl!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...