Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Caio

Login Failed. Http Connection Could Not Be Secured

Recommended Posts

Chances are you are being affected by your Antivirus or Firewall. Some players have reported that after update 8, they could not login. While most fixed the connection by following this solution others still experience the issue. Some of our players have troubleshot and found different ways to fix it. So what else can you try?

 

1. General solution

If you have a firewall and/or antivirus active, you should add the "Launcher.exe", "Warframe.x64.exe" and "Warframe.exe" to their exceptions list.

 

2. on ESET/NOD32

Open NOD32 -> Go to advanced settings -> Filtering Protocols -> Applications excluded

Enable access to the "Launcher.exe", "Warframe.x64.exe" and "Warframe.exe"

 

3. on Kaspersky

Open the main application window

In the right upper corner of the main application window, click the Settings button

In the left upper corner of the Settings window, go to Advanced Settings

In the left part of the Settings window, select Network

In the right part of the Settings window in the section Encrypted connections scan, UNCHECK the box Scan encrypted connections. Click OK.

 

 

ps. We will update this list as more solutions come along.

Share this post


Link to post
Share on other sites

I did this last night and added all 3 to my Symantec exclusion list...still no joy. :( 

 

rCfmFgm.jpg

Share this post


Link to post
Share on other sites

I might have an answer, because I fixed my problem with this issue just now. If you just want what I did to get it fixed here:

 

 

I used Steam to download and launch the game normally, Http error when I do. Now instead what I did was this:

 

found the Warframe Launcher which is this path inside the Steam folder: .....\Steam\SteamApps\common\Warframe\Tools

 

used the Launcher.Exe

 

I had reinstalled the game so it asked me were my game install was, I pointed it to the Warframe folder

 

Then BEFORE it updated it asked me to log into my account, which I did.

 

Updated and Vola it ran no problems yet.

 

 

Now for everything I had done prior to this, I got this same stupid answer for tech support as that guy above ^^^^ said: It must be something on your end blah blah blah. But guess what after wiping my computer, re-installing Windows 7, DISABLING windows Firewall, and DEFAULTING my Router/Modem, and NOT installing any other Firewall/Antivirus still nothing worked. But guess what Dev your UPDATE doesn't work with STEAM, because Steam doesn't ask you to LOG IN so you can get your LATEST patch. Which was the last 1GB your Launch from Steam doesn't Download and can't play the game because it isn't UPDATED.

 

Now sarcasm aside after 3 DAYS of redoing EVERYTHING to play this game hopefully someone can fix this and for you guys that are having issues especially with Steam can just use the Download off the website if need be to redo your install or hopefully my little run around steam will also fix your issues too.

 

P.S. I refuse to try to launch it though steam EVER again, and it still logs in no problem without steam.

Share this post


Link to post
Share on other sites

The login at the launcher won't prevent it from getting the latest launcher -- it bootstraps to the latest launcher before verifying your account credentials (once). I'm not quite sure what was wrong with your Steam install.

I checked our support tickets and, no, the person who answered your ticket wasn't me, nor did he say it was your own fault -- he simply asked for diagnostics (logs) so that we can help you.

Next time don't wipe your computer and just send us the logs we asked for.

Share this post


Link to post
Share on other sites

Check if your System Time & Daet of your computer is correct. I had the Problem and noticed that my Computer clock was wrong (1 month in the future) that`s why the SSL Connection was denied.

Share this post


Link to post
Share on other sites

I turned off my firewall, tried various things I have seen on the forums, nothing works. I really want to play the game. I hope my support ticket will actually give me a meaningful answer.

Share this post


Link to post
Share on other sites

Just noting: I got this error on my first login after 8.1.4 but after exiting and restarting the launcher no more problem. Could've just been my anti-virus being slow detecting the new game version. Or, y'know, just about anything. But it was a once off for me.

 

edit: using 'Avast' anti-virus. Had no problems re. it with Warframe.

Share this post


Link to post
Share on other sites

I turned off my firewall, tried various things I have seen on the forums, nothing works. I really want to play the game. I hope my support ticket will actually give me a meaningful answer.

 

Your problem is resolved. Check your ticket. (It had nothing to do with this issue.)

Share this post


Link to post
Share on other sites

If this isn't fixed by the end of the weekend, are there plans to compensate the players who had no chance to receive the artifacts?

Share this post


Link to post
Share on other sites

Hello !
I have a BIG problem ! (bad english sorry)
When i'm logging, an error appear and say me, i'm banned ?!

Why ? i'm alone on my only computer, i don't cheat, i haven't insult or feed ... so
Can you help me ! :/ Plzz ! i don't understand and i would like to play T.T

Share this post


Link to post
Share on other sites

'''dude you rockkk!!!!!'''', just do as it says and go to advance settings then to protocol filtering then disable it :D 

Share this post


Link to post
Share on other sites

'''dude you rockkk!!!!!'''', just do as it says and go to advance settings then to protocol filtering then disable it :D 

I am glad it helped you. Enjoy Warframe!!!

Share this post


Link to post
Share on other sites

Well... hi, everyone!

I have a loggin problem, which appear after i write in ' Hotfix 9.3.4. - it could be coincidence - i do hope so.

Now when i try to log in it appear this message:

 

'No user matching that email address'

 

Well... i didn't change my email. Is still working and fine. I log in this forum whit the same email. And i don't know if i do something wrong, to be banned (but i guess the notification is different).

 

I try all ideas that i pop-up in mind - like: logging out from forum, sign in my email, sign out from my email --> try to enter the game --> same message! Is really frustrating, so i hope someone can help me.

 

Thanks in advance!

 

P.S.: sorry for my bad english.

 

Share this post


Link to post
Share on other sites

'''dude you rockkk!!!!!'''', just do as it says and go to advance settings then to protocol filtering then disable it :D 

Thaaaanks! Worked perfectly! 

Share this post


Link to post
Share on other sites

 

Well... hi, everyone!

I have a loggin problem, which appear after i write in ' Hotfix 9.3.4. - it could be coincidence - i do hope so.

Now when i try to log in it appear this message:

 

'No user matching that email address'

 

Well... i didn't change my email. Is still working and fine. I log in this forum whit the same email. And i don't know if i do something wrong, to be banned (but i guess the notification is different).

 

I try all ideas that i pop-up in mind - like: logging out from forum, sign in my email, sign out from my email --> try to enter the game --> same message! Is really frustrating, so i hope someone can help me.

 

Thanks in advance!

 

P.S.: sorry for my bad english.

 

 

I'm getting something similar right now. I try to log in and I just get a message saying my log in failed and to check my password. Since I can still log in here I suppose it's something to do with the launcher.Any suggestions?

Share this post


Link to post
Share on other sites

i can't play like this ,... i lost t3 def and 2t surv on 20 min ... pliz pliz fix that

Share this post


Link to post
Share on other sites

I still have this problem and I have tried different solutions but still nothing, could someone explain the 2. on eset/nod32, more detailed it would help to see if I am doing it right

Share this post


Link to post
Share on other sites

heyy , why my warframe cant open ? its update fail and ERROR INTERNET CONNOT CONNECT :) PLEASE HELP ME :)

Share this post


Link to post
Share on other sites

I'm getting a similar problem ' login failed check your info' I was talking to support but they just stopped replying, and now I missed the catalyst that I now have to pay plat for. None of the anti virus things worked, I even disabled it, checked windows firewall, and the LAN settings, but nothing, even after reinstalling I cant play. I have put real money to support this game, and now, after a hotfix I get to sit on my hands all weekend until support comes back to work, which will be the middle of the night here in Australia.

Share this post


Link to post
Share on other sites

подскажите пожалуйста- у меня 3проблемы, точнее 1 моя   2 и 3моих друзей...
1 вечно- просто бесконечно раз через раз не удается подключиться к сету(к отряду) я не могу и ко мне не могут-- пинг стоит без ограничений, порты стандарты.... да и вот к примеру коннектились постоянно с другом никаких проблем не было- и тут вообще не можем ни как... и перезапускали игру  и т д

а настройки те же были что и тогда когда подключались друг другу.... брандмаузер и антивирус - все проверено все разрешено... 
и все равно  

эта проблема осталась, при чём  если подумать то к каждому 3 не получается подключиться... это надоедает- если есть нормальное решение пожалуйста опишите и желательно не 1 вариант решение....
2 проблема строгий нат у моего одного знакомого (он ни как не связан с 1 пунктом) --- строгий нат - тоже самое брандм и антивирус разрешено ,настроено и т д.... я слышал что нужно открыть внеш. порты- но это должен сделать провайдер- можно ли самому без участия лишних лиц открыть эти порты...

или проблема может в ругом подскажите пожалуйста

 

3 не могу пригласить друга и даже когда заходим в клан не видим друг друга точнее его никто не видит- онлаин стоит- брандм и прочее настроено... даже не сталкивался с такой проблемой.. подскажите

устал от этих проблем- без друзей там грустно- да и каждый раз видеть не удалось- надоедает- если есть решение подскажите, если баги порошу орать на них внимание и  ИСПРАВИТЬ!!!

спасибо...

Share this post


Link to post
Share on other sites

×
×
  • Create New...