Jump to content
General Bug Report Guidelines - Please Read ×

[Spoilers Second Dream] Sonicor Holster Bug and Graphics Settings Bug


ShadowMark25
 Share

Recommended Posts

Hello. First of all, wanted to say, THANK YOU DE!!!! for an incredible quest. Really enjoyed it :laugh:

Secondly, I noticed there were some graphical issues in game post update. For example, this is my operator, pre TWW:

a1ec9530-b2f1-43af-afdb-46db4f329bde_zps

 

And this is the same operator post TWW:

851351c5-f4b8-4caf-96a7-cf4c75b45f8c_zps

This was especially noticeable during the cinematics, where many of the characters appeared all bland and/or choppy. (No pics of that though, sorry).

Last time I had this issue, it was fixed by turning off Color Correction and Depth of Field. Now it's stuck regardless.

 

Second bug, the default Sonicor Holstering:

Sonicor%20Bug_zpsscwf2apg.png

It remains that way in-mission too. And I'm not the only one. (Will post pics of Friends when able).
 

Edited by ShadowMark25
Link to comment
Share on other sites

7 minutes ago, NightmareT12 said:

Indeed, Sonicor is weird.

Operator pics aren't there OP, make sure you have embedded the right links!

Done. Mixup on my end for the links, my bad.

Also I've sent a support ticket for the graphics bug. I am currently re-downloading the game to see if it's not a local data corruption bug, since none of my friends/family is having the same problem.

Edited by ShadowMark25
Link to comment
Share on other sites

15 minutes ago, ShadowMark25 said:

Done. Mixup on my end for the links, my bad.

Also I've sent a support ticket for the graphics bug. I am currently re-downloading the game to see if it's not a local data corruption bug, since none of my friends/family is having the same problem.

You don't need to! Maybe it's just the settings!

What you should just do is go to the folder where the settings files is, rename it with a .old and start the game again. Color Correction will be on, so you turn it off and check it!

Link to comment
Share on other sites

8 minutes ago, NightmareT12 said:

You don't need to! Maybe it's just the settings!

What you should just do is go to the folder where the settings files is, rename it with a .old and start the game again. Color Correction will be on, so you turn it off and check it!

Thanks for the tip! Have to go get ready for University in a few minutes, but will try it once I have to time!

Also, may you please list the exact file path of where the settings file is? My game version is the one directly downloaded from the Warframe main site ( not the steam one).

Edited by ShadowMark25
Link to comment
Share on other sites

Just now, ShadowMark25 said:

Thanks for the tip! Have to go to University in a few minutes, but will try it once I have to time!

Also, can you please list the exact file path of where the settings file is? My game version is the one directly downloaded from the Warframe main site ( not the steam one).

No problem! Both installations share some stuff, like the settings file (which is only a handful kb). On my computer it's on:

C:\Users\Username\AppData\Local\Warframe

There you should find a couple folders with a bunch numbers/letters, which contain a settings file: One is 21KBs, the other one should be 5KBs. The 21 one is the one that should store graphics, the other one I don't know. If you're not sure just add the .old to both.

If the issue persists, before redownloading everything, Verify the game cache through the Launcher (and if you haven't optimized it in a long time, it's not a bad idea neither :P).

If the issue keeps persisting THEN you might reinstall the game. But I hope it's not the case really.

Link to comment
Share on other sites

  • 3 weeks later...

Quick heads up, the Sonicor Bug is fixed.

The Graphics problem though, not so much. I've tried re-installing the game (using standalone version this time),  @NightmareT12 's suggestion, as well as deleting saved files stored in the computer (as per instructions from support). None of them worked. (Though support, aka [DE]Nate did say he'll look into it). Will update this thread if somehow fixed.

Edited by ShadowMark25
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...