Jump to content

Archived

This topic is now archived and is closed to further replies.

killingmercy

Update failed! The content servers are temporarily unavailable. The update will be restarted shortly..

Recommended Posts

6 hours ago, Utsubushi said:

Here I am again. Typing against my will. I installed the Warframe App I never knew existed. I am able to login from there so what is the problem??... FML

NETWORK. When you use app - mobile data or wifi? If mobile data, it is clear - computer IP is blocked for some reason. Try restarting router, if IP is dynamic.

 

Share this post


Link to post
Share on other sites
On 10/04/2017 at 6:41 AM, Gamma745 said:

I tried uninstalling and re-installing. It works, I can play afterwards. Not sure if that is the solution though.

It did not work for me

 

Share this post


Link to post
Share on other sites

Try going into your command prompt as an adminastrator. Type in "ipconfig /release" and then "ipconfig /renew" (Without the quotation marks of course)

I did it, and it worked out for me.

Share this post


Link to post
Share on other sites

Hello,

I found something that worked for me. I tried everything else here and nothing worked.

I went to my router's configuration and disabled the following:

IPSec Passthrough

PPTP Passthrough

Then I restarted the router and it worked \o/ 

 

Share this post


Link to post
Share on other sites

I haven't been able to play warframe because of this issue for a very long time and it's so annoying I doubt that DE aren't even sure how to fix it at this point, Tried every possible solution but factory reset and still hasn't worked and I don't think factory reset is worth it at this point. DE you're losing business every day because of this issue. I'd think you'd wanna fix it soon.

Share this post


Link to post
Share on other sites

POTENTIAL SOLUTION

for whatever reason i disable razer synapse and the updater worked.  I just happened to read somewhere the the launcher does not like Razer overlays of any kind. give it a shot.

Share this post


Link to post
Share on other sites

well something is wierd with this issue, i have 2 computers. i was playing for an entire day when randomly things stopped working. i decided to restart my computer and let my friend use it while i used my other so we could both play at the same time. (the reason i switched was because he wanted my good computer). i logged off my computer and let my friend log on. after about 20 tries he could not get into his account. i decided to test it on my second computer then, i typed in my password it did not work. i restarted both computers and launched the warframe app on both (with different steam accounts and warframe account). once it loaded it showed the error on both screens:

 

Update failed!

 

The content servers are temporarily unavailable.

 

The update will be restarted shortly.. 

 

It's Been like this for over a day and i've attempted every fix.

DE needs to care about their game and realize it's not clients causing this. I Can play any other game without any problem, overwatch csgo , h1z1 all work fine. I've played it a lot without issue and there is no reason for it to start today.

Share this post


Link to post
Share on other sites

 

Update failed!
The content servers are temporarily unavailable.
The update will be restarted shortly.. 

I'm having this issues. I have tried all the suggested fixes for it and still doesn't seem to work. I never had this issue and have been playing for 3 weeks this is the fist time its ever happen any other suggestion and help would be grateful!

Share this post


Link to post
Share on other sites

Same problem here. I restarted the PC, restarted the router, re-installed the game ... nothing works. Thread is from April 2017 and still no response from DE and no fixes. The game is unplayable and nobody seems to care. Such fails shouldn't happen in such a big game as Warframe. I'm basically forced to stop playing.

 

PS - I'm from Central Europe

Share this post


Link to post
Share on other sites

Reinstalling the game doesn't work. I think there might be a port conflict between Warframe and some other application. I contacted my ISP for my router login details and I will see if I will be able to fix it this way.

However I'm surprised that DE didn't even say a word abut such a game-breaking bug for such a long time. :(

 

PS: Also this thread is in the wrong category - It should be in the bug report section. Seems like there are no moderators / admins in the forums or they somehow missed it.

Share this post


Link to post
Share on other sites

I've recently had the same problem happen a couple days ago, and i'm unsure if re-installing the game will fix these issues.

Is there any way to tag an admin or moderator for this type of issue?

Share this post


Link to post
Share on other sites

Well it looks like i'm having the exact same problem "Update failed! The content servers are temporarily unavailable.The update will be restarted shortly.." This happend after i tried loging in several times and restarting the game a few times as well.

Share this post


Link to post
Share on other sites
On 4/10/2017 at 7:03 AM, Nucya said:

This issue strated yesterday from 11pm. After many failed login attempts, i dont know what to do anymore. I tried everything i seen on the net on this topic. Is support team even aware of this issue? There is no news about it, and seems like nobody is fixing it too. Can somebody from dev team say something...how long should we wait? How can we help? Just let us know whats going on.

I had the same thing happen to me. Many attempts to log in with a "check info" error. Then after restarting my game I got this error.

Share this post


Link to post
Share on other sites

Having the same exact problem as well. The issue started about 24 hours ago and I've already tried all the fixes I found in the forums and on other sites. Nothing's working. I even reinstalled the entire game.

Share this post


Link to post
Share on other sites

So it looks like it fixed itself for me. If anyone has the same problem i was told by another player that changing your network mac address and ip address would fix it as well as/or running the launcher.exe, warframe.exe and warframe.x64.exe in compatibility mode for Windows 7 or 8 with administrator privileges should also fix it.

Share this post


Link to post
Share on other sites

I don't know if you have found a fix yet, but here is the fix that worked for me, when i had the same problem.

Go to "Start > Run" and type "cmd" (no quotes), then select "OK"
then write "ipconfig /release"

followed by "ipconfig /renew"

 

Hope this helps for other people with this problem.

Share this post


Link to post
Share on other sites

I'm facing the same issue since the past 7 hours from India.

I've tried googling the issue and tried most of the troubleshooting steps and they didn't work.

Just FYI, TunnelBear and Hotspot Shield did not help either.


I've been playing for around a year and a half now and this is really frustrating as this is the very first time I'm facing this issue.

And no one seems to be acknowledging it.

Share this post


Link to post
Share on other sites
6 minutes ago, NyXoz said:

I don't know if you have found a fix yet, but here is the fix that worked for me, when i had the same problem.

Go to "Start > Run" and type "cmd" (no quotes), then select "OK"
then write "ipconfig /release"

followed by "ipconfig /renew"

 

Hope this helps for other people with this problem.

That did the trick for me! Thanks

Share this post


Link to post
Share on other sites

B6OKb5K.jpg


DE pls.

It's been 24 hours now and I'm still unable to get the patch. Same error.

At least acknowledge the issue. I'm not the only one facing this.

Share this post


Link to post
Share on other sites
13 hours ago, Dawnsludge said:

B6OKb5K.jpg


DE pls.

It's been 24 hours now and I'm still unable to get the patch. Same error.

At least acknowledge the issue. I'm not the only one facing this.

Same problem occured to me too, I reinstalled the game and worked after that just fine, an later on the same problem happened again :/

Share this post


Link to post
Share on other sites

i downloaded the whole game again and the same thing happens :'(. DE pls do something about this i don't wanna download the game again. This is the third time it just stops at 1.8mb and this poops up. What the hell. Please do something. my sped isn't that good it took me 19 hours to download the whole game.fFdhKQIm_o.jpg

Share this post


Link to post
Share on other sites

×
×
  • Create New...