Jump to content

Archived

This topic is now archived and is closed to further replies.

killingmercy

Update failed! The content servers are temporarily unavailable. The update will be restarted shortly..

Recommended Posts

3 hours ago, Last-Aegis said:

I don't think you should verify integrity of game cache through Steam, as Steam does not have access to the files. I had to go through that experience, and I ended up re-downloading the whole thing again. 
Any kind of verification/ optimization should be done through the Launcher, not Steam. 

Launcher.exe inside the Tools file? i tried to run the app as admin and it didn't work too. Is this really a problem with the server or a bug? everything i've done from internet to fix this prob is not helping at all, even if i wait until 1 week i still have the same problem did the developer still active? are they noticed this prob?

Share this post


Link to post
Share on other sites
26 minutes ago, D4rkL1ght3r said:

Launcher.exe inside the Tools file? i tried to run the app as admin and it didn't work too. Is this really a problem with the server or a bug? everything i've done from internet to fix this prob is not helping at all, even if i wait until 1 week i still have the same problem did the developer still active? are they noticed this prob?

No, not that one. The default Launcher/ Patcher when you start the game. It has that 'cog' on the upper right hand corner of the interface, and it lets you check/ uncheck settings depending on preference. Some of the options were to 'Verify' and 'Optimize' game cache. 
Anyhow, this issue persists so we don't get to do that anyway; it automatically prompts that message "Update failed! The content servers are temporarily unavailable. The update will be restarted shortly". 
I don't know why there wasn't a response yet from the devs; it might be due to Lent. But that I'm not so sure.

Share this post


Link to post
Share on other sites
42 minutes ago, D4rkL1ght3r said:

Launcher.exe inside the Tools file? i tried to run the app as admin and it didn't work too. Is this really a problem with the server or a bug? everything i've done from internet to fix this prob is not helping at all, even if i wait until 1 week i still have the same problem did the developer still active? are they noticed this prob?

Sorry, I checked whether it was the same launcher and found out that it's really the same. My apologies. And unfortunately, it also won't work.

Share this post


Link to post
Share on other sites
2 minutes ago, Last-Aegis said:

Sorry, I checked whether it was the same launcher and found out that it's really the same. My apologies. And unfortunately, it also won't work.

Just hoping the developer noticed this. cause this game just perfect af :u 

Share this post


Link to post
Share on other sites
1 hour ago, Last-Aegis said:

Anyhow, this issue persists so we don't get to do that anyway; it automatically prompts that message "Update failed! The content servers are temporarily unavailable. The update will be restarted shortly". 
I don't know why there wasn't a response yet from the devs; it might be due to Lent. But that I'm not so sure.

"Update failed! The content servers are temporarily unavailable. The update will be restarted shortly". 

"The update will be restarted shortly".

"restarted shortly".

" shortly".

"short".

Share this post


Link to post
Share on other sites

Game has blocked my 2 different network connections after the day of use. Same problem with content servers.

Share this post


Link to post
Share on other sites
34 minutes ago, ShadowTony said:

You need to get VPN to "change" server location. 

So it's an issue on the server? Well, it may not be far-fetched as most of the users with concerns here are situated in Asia (I think). There's one guy from Europe though.

Did you encounter the same problem and solved it by using VPN's? And what VPN can you suggest?

Many thanks in advance.

Share this post


Link to post
Share on other sites
5 minutes ago, Last-Aegis said:

So it's an issue on the server? Well, it may not be far-fetched as most of the users with concerns here are situated in Asia (I think). There's one guy from Europe though.

Did you encounter the same problem and solved it by using VPN's? And what VPN can you suggest?

Many thanks in advance.

I have been struggling with this issue with two of my friends. Tunnelbear helped em. Try UK location if it wasn't ur initial.
And each time after huge update issue didn't resurface itself.The main thing f**king up game is verifying cache via Steam shortly after update and/or hotfix.

Share this post


Link to post
Share on other sites
16 minutes ago, ShadowTony said:

And each time after huge update issue didn't resurface itself.The main thing f**king up game is verifying cache via Steam shortly after update and/or hotfix.

I had a similar experience and I realized that Steam doesn't have the files to support Warframe. So to verify it through Steam would just corrupt game files and make you re-download the whole thing over again. Verifying and Optimizing is done through the Launcher itself. 

Anyhow, many thanks on the suggestion. I'll try to work on your suggested VPN tomorrow. 

Share this post


Link to post
Share on other sites

So changing your IP or using another connection seems to fix this. That means that some IPs seems to be blocked by server. I was using this IP since I started and had no problem until now.  Pls fix this DE.

Share this post


Link to post
Share on other sites

This is frustrating! DE Its been a year already and this hasnt been fix yet?! Come on, I have boosters going to waste because of this ffs!

Share this post


Link to post
Share on other sites

They don't really care. It's a F2P game that they make tons of money off of, but seem to use none of it towards maintaining the game itself. Same problem as the rest in this thread, and the support refuses to give me a straight answer because the login files don't show any errors. when the problem is that it won't let me even get into the login screen. I thought coming back to this game after almost 2 years would be cool, but it's just been one terrible experience after another with these constant server/game problems.

Share this post


Link to post
Share on other sites

Glad I'm not the only one! I don't know what the hell is going on. The day before yesterday I had this problem. Tried everything. Reïnstalled numerous of times. Then yesterday, I reïnstalled, it suddenly worked all day long. Then today, It didn't worked again...

This is confusing. I like this game.

Has there been any fixes yet?

Share this post


Link to post
Share on other sites
2 minutes ago, bloemkoolmeeworst said:

Glad I'm not the only one! I don't know what the hell is going on. The day before yesterday I had this problem. Tried everything. Reïnstalled numerous of times. Then yesterday, I reïnstalled, it suddenly worked all day long. Then today, It didn't worked again...

This is confusing. I like this game.

Has there been any fixes yet?

Probably if its been this long since someone replied to this post.

Share this post


Link to post
Share on other sites

I am in North America and experiencing this issue.

This issue for me arose after a number of failed login attempts. I typed my password wrong a few times and then even typing it incredibly slow and ensuring that it was correct I was still getting a login error. Once I closed the game and tried to relaunch it I am faced with this issue everyone else is experiencing. I have restarted; steam, computer, and router, all to no avail. This idea that they may be blocking ideas seems interesting, especially for me since I had the login issues. I really have nothing to contribute, but if anyone hears of another solution please let me know.

Share this post


Link to post
Share on other sites

Running a VPN? Turn it off. I guess some of those DDOS attacks not too long ago where fired through VPNs and so they have blacklisted some.

Share this post


Link to post
Share on other sites

Yea.. well.. It is blocked IP or IP range.

Message is excellent of course, you think everything else, except whats actually going on.

If you can, test with mobile hot spot over different network, that your mobile will be usually, if works, then it that.

Restarted external modem, got different IP - works again. 

Somebody next to you got blocked and you suffer!!!!

 

Or even easier, download mobile app for warframe and try logging in on wi-fi and over data connection.

Mobile app lets you keep your kubrow alive if you are few days away from normal game by the way ;)

 

 

Share this post


Link to post
Share on other sites

Is this S#&$ serious? This problem is apparently extremely common and it still hasn't been fixed? I'm having this issue now and I can't believe people still have this problem. I uninstalled the game, when I tried reinstalling I get this error. Before this I was unable to login despite knowing 200% for sure I was using the correct login credentials. I can login Here on the website, I even reset my password thinking I must have forgotten but no. It started out being a problem after a completely fresh install (Virgin PC never touched by Warframe) once it was installed, it updated correctly everything was fine. When the game opened and asked for login it failed and said incorrect password though I tried more than 10x with the correct password. I started troubleshooting, I googled / visited more forums related to this issue and tried about 5 different fixes including deleting the Thwate certificates, (By the way I found this whole process very dumb, I hate IE and never use it) and installing a certificate for Warframe. Now I can't even get past the launcher screen so my problem is worse. I know its not my firewalls I disabled them all completely. This is frustrating I dont even want to keep typing. Im done.

Share this post


Link to post
Share on other sites

Here I am again. Typing against my will. I installed the Warframe App I never knew existed. I am able to login from there so what is the problem??... FML

Share this post


Link to post
Share on other sites

×
×
  • Create New...