Jump to content
General Bug Report Guidelines - Please Read ×

Scanner can't be equipped sometimes


Dat_Brain
 Share

Recommended Posts

+1, no Simaris standing till this is fixed

 

I tried spamming it and selecting it unequips your current weapon but doesn't let you scan. One thing seemed to work though, not 100% sure: after using a different item on the wheel I could use the scanner, so if you drop a pizza and try to equip the scanner after you get to scan things. Didn't have the chance to test it thoroughly though just tried a couple of times.

Link to comment
Share on other sites

3 hours ago, Ady88 said:

Doesn't seem to matter if equipped from gear wheel or keybinding. However if playing solo doesn't seem to be an issue, also seen mentioned that it is ok if you are the host of a squad mission.

Can confirme! if ur the Host u can equip the Scanner with no problems alos no problems when u solo missions

Link to comment
Share on other sites

Yeah just ran into the same issue very intermittently when I was trying to scan things for Apothics. 

Sometimes when I join a game it works fine other times I go to equip it and the animation of de-equipping the weapons takes place BUT after that it's like I have nothing actually equipped. 

I have all the scanner widgets and carry exactly one scanner with me at all times so I'm not sure if it is something to do with that or not?

Edit 

I've had this happen a few more times and it seems like if I equip my mining laser and then switch to my Scanner it will work correctly but if I go to my weapon and try to go directly to my scanner it will refuse to work again. 

So at least there is kind of a workaround maybe? And also hopefully helps narrow down the issue a tad?

Edited by Oreades
Link to comment
Share on other sites

I had something a little bit like this happen to me recently. I use a controller on PC so I went and made it that pressing the left stick down (Is that L3 or R3? I can never remember) selects my scanner. That stopped working, but I could still use my scanner if I held down Q and made the gear wheel pop up.

It was weird.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...