Jump to content

Exergis almost unusable


FegsDreth
 Share

Recommended Posts

The crystal in the front of the gun glows so brightly, it obscures the target when you aim down sights.

As the accuracy is only 15.4, this is essential if you want to hit anything over 10m away.

The glow is much more intense in dark areas and even makes firing from the hip difficult.

I don't want to adjust colour in game, as nothing else is giving me a problem like this. 

  • Like 1
Link to comment
Share on other sites

12 minutes ago, (XB1)Skippy575 said:

Is the crystal color tied to any of the weapon colors? You could darken that if it is.

Why should color be related to overtuned lighting effects. After Chimera update I had to set all the FX and particle settings on lowest/disabled setting, because I got blinded, if not from my own weapons, then from my taemmates using Plasmor with neon green etc. Selected few overtuned effects forced me to downgrade on visual in general. Why?
That's on "low" btw:https://imgur.com/KbyYZuq

Edited by ShortCat
Link to comment
Share on other sites

28 minutes ago, ShortCat said:

Why should color be related to overtuned lighting effects. After Chimera update I had to set all the FX and particle settings on lowest/disabled setting, because I got blinded, if not from my own weapons, then from my taemmates using Plasmor with neon green etc. Selected few overtuned effects forced me to downgrade on visual in general. Why?
That's on "low" btw:https://imgur.com/KbyYZuq

I've taken 2 screen shots. I have tried to alter settings but nothing seems to lower the intensity https://imgur.com/a/R1cumAg

Link to comment
Share on other sites

I do apologise. New weapon, (that's my excuse) there is an energy colour on this gun and it does change the crystal. 

I've changed it to white and it is a bit better, but still very distracting. I have added 2 new screen shots on the same link above. 

 

Link to comment
Share on other sites

I almost never play with bloom, normally the first thing I switch off.

Changed it to black. Agreed, best option. But it is a workround. If I wanted to use the heat energy for a status effect, then I'd be back to square one.

There is a you tube video on this weapon already and it seems that guy doesn't have this problem. Makes me wonder if it's my system. I use a Nvidia 970, but it's never given me this problem before in any game.

 

Link to comment
Share on other sites

Change energy color to black or very dark it will turn any weapon or frame powers not only less bright, but they will also become transparent (ex. black frost bubble is almost invisible). White color has somewhat opposite effect so I would strongly advise against white for energy color. 

Dark energy color, in general, will save you and your friends a lot of problems and is less tiring to the eyes.

Edited by _Bloody_Crow_
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...