Jump to content
DyronGrey

Mouse buttons isn't working after resetting to default keybinding

Recommended Posts

So i have this weird bug that completely disables my mouse. All i did was, i reset the keybinding to default, since i messed up on the keybinding, and a while later my mouse wheel stopped working and soon after my mouse buttons. please help 

  • Applause 1

Share this post


Link to post
Share on other sites
1 hour ago, DyronGrey said:

So i have this weird bug that completely disables my mouse. All i did was, i reset the keybinding to default, since i messed up on the keybinding, and a while later my mouse wheel stopped working and soon after my mouse buttons. please help 

Clicking the DEFAULTS button messes up mouse controls currently.

So to temporarily solve it, go to C:\Users\USER\AppData\Local\Warframe\ and delete EE.cfg.

You will have to restart the game after deleting. You will also have to redo your settings in game, just don't press the DEFAULTS button anywhere for now.

The folder is hidden by default, you can navigate to it directly, by opening a Run window on Windows with the Windows + R key combination and typing in %localappdata% and pressing Enter. Then navigate into the Warframe directory and delete EE.cfg.

  • Applause 1
  • Upvote 2

Share this post


Link to post
Share on other sites

 

On 2019-04-08 at 8:11 PM, hix3r said:

Clicking the DEFAULTS button messes up mouse controls currently.

So to temporarily solve it, go to C:\Users\USER\AppData\Local\Warframe\ and delete EE.cfg.

You will have to restart the game after deleting. You will also have to redo your settings in game, just don't press the DEFAULTS button anywhere for now.

The folder is hidden by default, you can navigate to it directly, by opening a Run window on Windows with the Windows + R key combination and typing in %localappdata% and pressing Enter. Then navigate into the Warframe directory and delete EE.cfg.

needed to adjust some stuff with discord but it worked Thank you so much

Share this post


Link to post
Share on other sites
On 2019-04-08 at 6:11 PM, hix3r said:

Clicking the DEFAULTS button messes up mouse controls currently.

So to temporarily solve it, go to C:\Users\USER\AppData\Local\Warframe\ and delete EE.cfg.

You will have to restart the game after deleting. You will also have to redo your settings in game, just don't press the DEFAULTS button anywhere for now.

The folder is hidden by default, you can navigate to it directly, by opening a Run window on Windows with the Windows + R key combination and typing in %localappdata% and pressing Enter. Then navigate into the Warframe directory and delete EE.cfg.

It didnt work 😞

 

Share this post


Link to post
Share on other sites

Can I deleat the "Editor.cfg" past from warframe? Maybe that is the confugurations from all my settings?! 

Share this post


Link to post
Share on other sites
1 hour ago, 0SHIUTSU0 said:

Can I deleat the "Editor.cfg" past from warframe? Maybe that is the confugurations from all my settings?! 

Quoting my personal answers this is boring, but glad I solve it, I needed to deleat thar past "editor.cfg" it solve my problem thanks to all 🙂

Share this post


Link to post
Share on other sites
On 2019-04-08 at 7:11 PM, hix3r said:

Clicking the DEFAULTS button messes up mouse controls currently.

So to temporarily solve it, go to C:\Users\USER\AppData\Local\Warframe\ and delete EE.cfg.

You will have to restart the game after deleting. You will also have to redo your settings in game, just don't press the DEFAULTS button anywhere for now.

The folder is hidden by default, you can navigate to it directly, by opening a Run window on Windows with the Windows + R key combination and typing in %localappdata% and pressing Enter. Then navigate into the Warframe directory and delete EE.cfg.

Bless you dude my scroll wheel has been bugged for the past week xD 

  • Upvote 1

Share this post


Link to post
Share on other sites
On 2019-04-12 at 12:22 AM, PVCPrincess said:

Bless you dude my scroll wheel has been bugged for the past week xD 

xD if that happened with me I could never played the game kkk thats why i started this topic kkk 

  • Upvote 1

Share this post


Link to post
Share on other sites
Posted (edited)
On 2019-04-08 at 11:11 AM, hix3r said:

Clicking the DEFAULTS button messes up mouse controls currently.

So to temporarily solve it, go to C:\Users\USER\AppData\Local\Warframe\ and delete EE.cfg.

You will have to restart the game after deleting. You will also have to redo your settings in game, just don't press the DEFAULTS button anywhere for now.

The folder is hidden by default, you can navigate to it directly, by opening a Run window on Windows with the Windows + R key combination and typing in %localappdata% and pressing Enter. Then navigate into the Warframe directory and delete EE.cfg.

Where is EE.cfg? I don't see it even with hidden files shown....cache.windows...drivers...lotus..tools..installscript.vdf and the .exe

I can't interact with the menu at all now...so I can't really play....at all..

Edited by Werk509

Share this post


Link to post
Share on other sites
2 minutes ago, Werk509 said:

Where is EE.cfg? I don't see it even with hidden files shown....cache.windows...drivers...lotus..tools..installscript.vdf and the .exe

You are not in the correct folder, those are the contents of the Warframe install folder, EE.cfg is in a different Warframe folder, follow these directions:

Open a Run window on Windows with the Windows + R key combination and type in %localappdata% and press Enter. Then in the window that pops up go into the Warframe directory.

  • Satisfied 1

Share this post


Link to post
Share on other sites
1 minute ago, hix3r said:

You are not in the correct folder, those are the contents of the Warframe install folder, EE.cfg is in a different Warframe folder, follow these directions:

Open a Run window on Windows with the Windows + R key combination and type in %localappdata% and press Enter. Then in the window that pops up go into the Warframe directory.

AHA THANK YOU, my hero!

Share this post


Link to post
Share on other sites
Le 8/4/2019 à 14:11, hix3r a dit :

Al hacer clic en el botón PREDETERMINADOS se desordenan los controles del mouse actualmente.

Para resolverlo temporalmente, vaya a 😄 \ Users \ USER \ AppData \ Local \ Warframe \ y elimine EE.cfg.

Tendrás que reiniciar el juego después de eliminar. También tendrás que rehacer tu configuración en el juego, simplemente no pulses el botón DEFAULTS en ningún lugar por ahora.

La carpeta está oculta de forma predeterminada, puede navegar directamente a ella, abriendo una ventana Ejecutar en Windows con la combinación de teclas Windows + R y escribiendo % localappdata% y presionando Intro. Luego navega al directorio de Warframe y elimina EE.cfg.

AMAZING BRO!, THANKS!!!

Share this post


Link to post
Share on other sites
Posted (edited)

Before deleting the CFG can you please attach it to a support ticket? There's something corrupt in yours that isn't effecting the overwhelming majority of players.

(Next time; we have a cfg now)

Edited by [DE]Glen
  • Like 1

Share this post


Link to post
Share on other sites

I just notice that I can't mouse-wheel down in any menu with a scroll bar. I can mouse wheel up but not down.

Share this post


Link to post
Share on other sites
On 2019-04-15 at 11:49 PM, hix3r said:

You are not in the correct folder, those are the contents of the Warframe install folder, EE.cfg is in a different Warframe folder, follow these directions:

Open a Run window on Windows with the Windows + R key combination and type in %localappdata% and press Enter. Then in the window that pops up go into the Warframe directory.

Some heroes dont wear capes

Share this post


Link to post
Share on other sites
On 2019-04-22 at 1:34 AM, MetoDIY said:

Some heroes dont wear capes

I had this problem before but couldn't find that file where you delete the thing, so reinstalling worked for me. 

Share this post


Link to post
Share on other sites

Seems to be related to my issue. I have not reseted my controls to default, but my mouse buttons are very unresponsive now (up to several seconds sometimes) to the point they don't even work sometimes. This doesn't happen all of the time, more like episodically.

Share this post


Link to post
Share on other sites

I will try to see if that "bug" happens again if so, I save the folder and send it in a ticket to the support saying is purpose. Thanks to you all for the support it's nice to see a great community in a vast game :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...