Jump to content

Preparation Mod does not work if you have no extra Mod Capacity


Recommended Posts

Like the title suggests, the new mod Preparation does not start you with full energy if you completely use up all your mod capacity. I tested this on my Vauban Prime with Primed Flow and if they have no extra capacity, the mod will spawn you at 100 energy. My guess as to why it is doing this is it is simply multiplying the extra energy you get from having extra capacity, and if you have no extra capacity it is multiplying whatever number they use by 0.

  • Like 4
Link to post
Share on other sites

I can confirm this, I was coming to report it myself. I tested on Ash, Ash Prime, Mag Prime, and Ivara Prime. Same results, as long as you have at least 1 extra mod capacity it works, if you have 0 it acts as if Preparation is not there.

  • Like 1
Link to post
Share on other sites

It is not a bug, bad wording of the describtion. People not reading the wiki page and trying to use it in ESO.

Look at the wiki page: https://warframe.fandom.com/wiki/Preparation

Also: 

  • Does not work when transitioning between Zones in Sanctuary Onslaught, only when first entering the mission or reviving at any point.
  • Does not work on The Index, even when re-spawning after death.
  • Falling out of bounds and reappearing does not count as spawning for the purposes of this mod.
Edited by Zakkhar
Link to post
Share on other sites
23 hours ago, Zakkhar said:

It is not a bug, bad wording of the describtion. People not reading the wiki page and trying to use it in ESO.

Look at the wiki page: https://warframe.fandom.com/wiki/Preparation

Also: 

  • Does not work when transitioning between Zones in Sanctuary Onslaught, only when first entering the mission or reviving at any point.
  • Does not work on The Index, even when re-spawning after death.
  • Falling out of bounds and reappearing does not count as spawning for the purposes of this mod.

Did you even read?
Only a few of the missions I had was in ESO, AND in 2 of those missions it did work exactly as I said at the top.

No one is talking about it working in ESO, we're talking about it not working in GENERAL under a specific circumstance which was noted above.
What you're talking about has nothing to do with anything we're actually talking about that its bugged about.

Also it was indeed bugged clearly and fixed in the very recent hotfix:

Quote

 

Hotfix 27.3.6

 

  •  
Edited by SolidSnake8774
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...