Jump to content
Jade Shadows: Share Bug Reports and Feedback Here! ×
Jade Shadows: Known Issues ×

Veilbreaker Update 32 Needs a GENERAL Category of Broken Items > Gear Wheel Broken after Veilbreaker Update


uberfu

Recommended Posts

Expected Behavior: Infinite gear wheel

Actual Behavior: Gear wheel capped (acts as if it's over capacity)

Description:

Trying to add items in my supposedly infinite gear wheel post Veilbreaker Update FAILS. As if the infinite wheel now has a hard limit (that I have far exceeded). As if removing enough items from the wheel will bring back the functionality.

I had 21 items on the wheel ... I went to add an item - the circular arrow was missing at the end of the run of items.  I removed one item  21 > 20. The circular arrow was still missing (so now that I have removed one item - I can no longer add it back) and am now at a hard limit of 20 items instead of 21.

I tried logging out and restarting the game. I ran the cache cleaner from the game launcher. Same result. Direct install (not Steam).

I had no problem adding gear items in the last ~2 weeks as I had Nightwave Missions for opening Derelict Vaults (where I needed to add Dragon Keys to get in).

The only change has been Veilbreaker.

 

Link to comment
Share on other sites

I don't know why they haven't just made it automatically crunch, or maybe they I don't know. I have only ever seen the add button at the end disappear, when somehow, a slot in the middle of your ring becomes empty somehow, and usually filling that slot or removing it, returns everything to normal.

That being said, I dunno what would have gotten buggered on your ring. I know personally the game automatically removed my On Call Crew summon for some reason

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...