Jump to content
vnc7

Sound Bug on Navigation

Recommended Posts

Posted (edited)

I have the same problem like many people here and still no answer... When I enter navigation or mission my volume drastically drops. I saw many topics about this bug, all of them closed for unknown reason without solution. One year ago I spoke with support about it, he told me to reinstall my game... Did it 2 times same bug occur. Tried many suggestions from other players nothing works.
So DE can someone finally do his job, tell us why this is happening and how to fix it without closing unresolved topic???!

Edited by vnc7

Share this post


Link to post
Share on other sites

what kind of sound settings in windows and sound hardware are you using?

as for 'closing' a thread, that happenes also automatically after some time when no new post were made... and ofc, if the OP ask for it and/or some people behaved too inappropriately ^^)

my guess for your problem is that it isn't the game itself but the behaviour of your soundcard... i can't remember what name it was, but there is an option on some cards settings that allow to reduce the volume under certain conditions... mostly that is when you use your computer also as telephone or, if you use voice-over-ip software like skype or teamspeak. if you DO, check the setting for your sound card AND the settings of those programs too for such an option.

Share this post


Link to post
Share on other sites
22 hours ago, vnc7 said:

When I enter navigation or mission my volume drastically drops.

I am guessing it has something to do with the game's voice chat that uses microphone.

This can happen on windows sound setting or some sound driver settings. This internet search of "Microphone speaker volume drops" may better explain what to do. https://www.google.com/search?q=microphone+speaker+volume+drops

Share this post


Link to post
Share on other sites

Moved to sound bugs.

Share this post


Link to post
Share on other sites

Can you please try setting your Communications settings to "do nothing" (Hardware and Sound -> Sound -> Communications).  Let us know how that goes.Windows Communications ettings.PNG

Share this post


Link to post
Share on other sites
Posted (edited)

For a while there was an odd issue where having a Twitch stream open in FIrefox was causing Warframes volume to drop significantly when I opened Warframe AFTER I opened Twitch. Closing the tab with Twitch open would restore the full volume to Warframe.

At some point, this stopped happening. This was all with my sound settings set to not adjust volume automatically. Maybe this issue is something similar.

Edited by Horonelius

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...